Results 1 to 5 of 5
  1.    #1  
    Ok, when this happened the first time, I thought to myself... well maybe I cant have more than 4 cards open at the same time. But then I was like wait a minute, you can have "unlimited" cards open. So then I'm thinking, well maybe it's b/c of Pandora. Nope. Maybe certain apps cant be up with other apps. Nope. I tried every app combination.
    The message reads...
    Can't Open New Cards
    Dismiss unused cards to free memory.

    I did just that. Still nothing. Finally, with 1 app up, it let me open a new one. Strange.

    Just now i'm on the web, (only app open) I minimize and try to open the memo app... CAN'T OPEN NEW CARDS!!! WTF?? Now I cant open more than 1 app? That just flat out doesn't make sense. Why is this message even programmed on to the Pre... I thought you could have "unlimited" cards open? At least more than 4!

    Has anyone else encountered this problem or have any suggestions? Do you think this is something that a reset will fix. A reset probably wouldn't unfold any immediate results because the issue is not consistent. For the past 2 days it seems to happen when it feels like it.
    Attached Images Attached Images
  2. #2  
    It's called a memory leak. A reboot will fix it.

    Hopefully they will plug some of the memory holes in the next update.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  3. zna03's Avatar
    281 Posts
    Global Posts
    294 Global Posts
    At least it's an easy fix.

    So far the only time I tried to max it out I got to 15 cards before I got that message.
  4. geogray's Avatar
    82 Posts
    Global Posts
    85 Global Posts
    I've noticed this after heavy browser usage, so I am thinking the web browser is what has the leak. I have gotten the message several times now and each time it has been after I've used the web for quite a while and had many browser cards open. Closing them did not 'fix' the problem. Simply turning the device off and then back on 'fixed' the problem. At least until the next time.
  5.    #5  
    Sounds like I'm not alone. Seems simple enough to address. I'm just glad I don't have to take it back because of this. Looks like the issue is with Palm rather than a defective unit. Thanks for clarifying this guys!

Tags for this Thread

Posting Permissions