Results 1 to 16 of 16
  1.    #1  
    It discharged this morning, and upon plugging in, I have this. Anyone know the reason? Is there simply not enough juice to boot up?
  2. #2  
    You're probably well below the minimum to start up. Just leave it plugged in for a bit and it'll probably kick in after it gets a bit 'o juice.
  3. #3  
    Just happened to me 5 minutes ago.. it was on the charger all night with that symbol on it..

    I pulled the battery... and it rebooted and showed a full battery.. Try pulling the battery.. WITH the usb power charger plugged in.

    If your battery is completely dead leave it on the charger for a bit to get some juice like DeusInnomen said. then try powering it.
  4. #4  
    just leave it charging for a few minutes and it will turn on. This means the battery is to low to boot the phone.
  5. 1PTUser's Avatar
    304 Posts
    Global Posts
    307 Global Posts
    Happened to me on Day 2. Pulled the battery. It rebooted.
  6.    #6  
    I appreciate all the confirmations. Thanks a lot!
  7. #7  
    If your Pre runs completely dead, use the wall outlet USB charger, and not a computer USB port.

    Time from Plug-in to boot with computer USB port: About 25 minutes!!
    Time from plug-in to boot with wall outlet charger: About 2 minutes.

    I think the reason for this is that a computer USB port does not put out enough juice to run the Pre on its own. Therefore the Pre waits until it has some charge before it boots up, to prevent it from dying due to lack of power. The wall outlet charger puts out a full amp so the Pre can start up a lot sooner.
  8. #8  
    it happened to both of my pre. I pulled out the battery and it rebooted. I tried draining battery again and charged .. i did that couple times now and it seems to be ok.. keep my fingers cross.
  9. pomokey's Avatar
    526 Posts
    Global Posts
    540 Global Posts
    I had to pull the battery. I left it charging (from the wall) for abotu 2 hours and nothing happened. pulling the battery fixed it. note: pull the tab down when trying to remove the battery. it makes it a lot easier to remove.
    neathings - neatˇthings and apps for webOS
  10. #10  
    It happened to me at activation, I told the agent to pull the battery, he wouldn't he said he was not supposed to, so after he slide it across the counter on it's back a few times trying to hit Org>Sym>r, he decided to just replace it.
  11. #11  
    i guess you've got it figured out now, but look at these pics of my phone after taking a swim.

    the second battery icon on the screen was because the battery was fried. if you keep getting that icon, i'd replace the batter.
  12. #12  
    My battery went down to 4% and got the giant battery. Did what you said and put it on the Touchstone and in about 4 minutes it came back and is charging. Thanks for the tip.
  13. #13  
    This happens to me everytime I leave the Pre charging over USB overnight. Even when it's at around 70%, the battery is completely drained in the morning showing the same screen the OP is seeing. Very weird, anyone having the same problem?

    Plug the phone up to a wall charger and let it charge. In a few minutes, the battery screen will change to the glowing Palm logo, indicating that it's booting up.
  14. #14  
    I had the same thing happen if the phone was allowed to drain to the point it shut itself off AND I tried to charge it plugged into the USB port on my computer. I had to take the battery out as well. If I plugged it into the wall plug or Touchstone it came back up each time 5-10 minutes later.
  15. #15  
    Simply means you drained the battery further than the recommended levels, so you have to leave it on the charger for a few hours for it to be able to "boot" back up.
  16. #16  
    this happened to me and sprint replaced the battery thus solving the issue. The people at sprint mentioned this was a known bug when the phone runs out of juice it can kill the battery

Posting Permissions