Page 9 of 12 FirstFirst ... 456789101112 LastLast
Results 161 to 180 of 240
  1. #161  
    Thank you for this solution as my Pixi Plus goes into "phone offline" mode from time to time ever since I began to utilize Homebrew Apps and Dev Mode.

    I am saving your solution as a text document and JPEG to ensure that I will remember how to fix if I'm away from my PC (security blanket)

    Again. Thank you for the post.
  2. #162  
    This issue is not the battery being jolted or the phone completely shutting down. The antenna (for making calls and for data) will shut off completely turning the phone part off. The pre is still on but I cannot make calls, send text messages or go online. The antenna randomly resets or shuts down. Sometimes it comes back after a while but sometimes the only way to get it to turn back on is to (hard/soft) restart the phone. That is very inconvenient and I was wondering if anyone else has/had this issue and what they did about it.

    Most of the time it happens while trying to send a text message (or using the internet) and the message will fail. The top left says Phone Offline while on the home screen on the left and the signal bars and Ev symbols usually found next to the battery meter are gone. I dont know what happened or why this is happening.
  3. #163  
    if you open the device info app and then open the drop down menu and scroll down to tests , run the quick tests it will test your hardware for issues and give you an error code if indeed there is a problem .
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #164  
    if you continue to have problems i would advise you download the webOS repair utility and run it on your phone , if it does not fix your problem run it a second time but put a check mark next to override compatibility and maybe this will fix your issue . but if you run repair utility in override compatibility mode it will remove all patches and themes only and you will have to reload them ok !

    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #165  
    Can you explain how you know the radio is shutting off (as opposed to just not having a strong enough signal)?

    Are you seeing it go in to airplane mode? Are you seeing the signal bars drop to zero at which point you can't make a call? Are you seeing 4 or 5 bars but unable to make a call?

    Also, keep in mind that the radio for data/internet is not the same as for voice/text. The phone will also default to wifi if it is connected. If you happen to be connected to wifi that isn't working (like a router that isn't connected to the internet) you will not get an internet signal.

    Please provide some additional information, and perhaps a few screen shots to illustrate what you are seeing. That should help PC members understand and troubleshoot with you.

    BTW, gray+sym+p is the key combination for taking a screenshot. you won't get any message that it too the capture, but it will show up in the pictures application.
  6. #166  
    They did say that it shows Phone Offline, which I think is very odd, as my Sprint Pre never shows that, even if I deliberately turn the phone radio off.
    Sent from my favorite gadget!
  7. #167  
    Its not happening right now but when it does happen I will take a screenshot.

    It says Phone Offline in the upper left when on the home screen. It still says i can turn Airplane mode on from the dropdown but the actual symbols for the signal strength and Ev for data are not there. No connection works...texts do not send, i cannot dial a number, cant get on the internt. If i turn on the wifi radio i can get online (granted if there is a wireless network available)...

    as i said i will reply once it happens again with some screen captures of what I am seeing.
  8. mbaker911's Avatar
    55 Posts
    Global Posts
    59 Global Posts
    Interesting. I have what may be a similar problem. It always occurs at the same location which makes me think it might have something to do with how the Pre handles low signal. (Perhaps conserving power?) Here's what occurs for me (if anyone is interested)

    1) Phone works fine arriving to the location mentioned. I am able to use streaming audio and web on my way to the location.
    2) I spend about an hour or so at the location, then go outside
    3) The EV icon remains dark and data service is not available in the exact location I was using it earlier

    What I've tried
    1) Turning Wifi or airplane mode off/on does not fix it
    2) When I arrive, I can listen to stream audio for 20 minutes when I arrive to the spot so it is not due to caching
    3) I am not never able to restore data service until about 1 mile away from the site. I don't konw if this is a time issue or loaction issue
    4) Voice calls work, but it does appear to be low signal (about 2 bars)

    Perhaps this will help for a future update
  9. #169  
    Do you have a stock phone or do you have a pretty heavily modded phone (patches, themes, etc)?

    A couple of times (I think at least twice), I've had the phone go through cycling where it'll drop out of service then come back into service and almost continuously repeat this cycle. Unfortunately, the only way I've found out of it was to doctor my phone. This happened to me quite a while ago though and it hasn't happened since (I think the last time that it happened it was around the time AUPT-3 patch technology was being introduced). It's super frustrating to have happen but it's part of the price of being bleeding edge. As much as this entire community tries to make everything work perfectly, not everything can be foreseen and sometimes weird things happen that have unfortunate effects. I never did figure out the exact cause that triggered my issues, but I do try to be a little more selective about what I install these days.

    Save/Restore can be a lifesaver though, so before you try any of the drastic measures, I'd:
    - Go to the Palm Backup utility and do a "Back up now".
    - Go to Preware, Saved Package List, Update (this will give you a complete list of everything you have installed).
    - Install and run Save/Restore (hopefully you won't have too many programs that don't have a backup script).
    - Attach the phone in USB mode and copy over the entire "saverestore" folder to your computer.
    Now you've got as thorough a backup as we have available to us. If your internet connection is flaky, I'd still use WebOS Quick Install to make sure I installed Save/Restore before I tried anything else.

    Then you can start trying some of the drastic measures:
    - Try uninstalling the patches/themes/programs that you most recently installed.
    - Try the webOS Repair Utility from this thread.
    - Last resort, webOS Doctor.

    At each step, restart the phone as appropriate and see if it worked. No one's got the exact same setup, so unfortunately you may have found an obscure bug to cause your particular problem.

    Good luck!
  10. #170  
    Quote Originally Posted by GuyFromNam View Post
    They could very well just have flashed your modem.

    Both Phone Offline issue and battery drain are (can be) caused by the modem not knowing where he's at.
    The modem handles charging... learned this when was working on mytether... my charging stopped to w/ my unknown fw modem issue
  11. #171  
    This might help make sure you read it all
  12. #172  
    I just tried to post pictures but because I dont have 10 posts I cannot...Im going to post that number so i can...3
  13. #173  
  14. #174  
  15. #175  
  16. #176  
  17. #177  
  18. #178  
  19. #179  
    another thing that I thought of...a lot of times i get errors trying to send SMS is shown as a network issue but i receive texts no problem...
  20. #180  
    After I had posted earlier I didnt have the problem. Until now, again. Here are a few of the screen captures that I thought could shed some light on the situation.

    on the home page, the phone is offline and there is no bars shown

    on the home page again, showing that you could enable airplane mode even though there is no connection

    I was wondering, could it be some sort of virus? I do not mod my phone and the only updates that I apply are through the update center app...
    Thanks for any thoughts and/or help.
Page 9 of 12 FirstFirst ... 456789101112 LastLast

Tags for this Thread

Posting Permissions