Page 8 of 12 FirstFirst ... 3456789101112 LastLast
Results 141 to 160 of 240
  1. #141  
    So I am having this proplem too. my phone goes offline every 5-30 min and then comes back on I usually dont have to do anything and it is fine. i do notice that sometimes after it happens i wont be able to send text messages even though i have 2-5 bars i do a restart luna and full or turn airplane mode off and on. and one of these things usually works.

    so should i try and delete everything off my phone and reinstall?
    just take it in and get it replaced?

    what is the best answer or is it diffrent for eveyone and just depends on your phone?
  2. #142  
    OK. I've had this "Offline" problem for the past 2 weeks, but I have a Telcel Pre in Mexico. (For those who think Sprint sucks, you have no idea about Telcel...).

    The story is this (and I DO hope someone can help). Two weeks ago I left my Pre on my desk (where reception IS bad) for three hours while I went to teach a class. When I came back I had the Offline mode. I tried resetting. Turning on and off the airplane mode (and getting "stuck" in airplane mode until I reset the Pre). Run the diagnostics tests on the device and I got a Modem and Wifi failure. I reset the device, turned on the Wifi, and then it was only Modem failure.
    But still nothing helped with the Offline mode. By the time I got home, I called my carrier (Telcel) (finally got a real person after a couple of hours on the phone), they said they had to do some tests, but by then the Pre battery was dead (even though I had it on charging). I then realised that my Pre was not charging the battery. Left it on charging for hours and the Battery Charging icon stayed on (or alternated with the Plug-it icon when I disconnected the Pre).
    Next morning I called Palm who gave me a report number and told me to go to Telcel to have my Pre replaced. I went to Telcel, queued for over an hour, never got to an assistant and had to leave... Went back a few days later, queued for 50 min. got to an assistant who said I had to leave the Pre until next day, queue again the next day for a diagnostic. But when I protested about queueing the next day, within one minute of having turned in my Palm, they said that it had a small dent on the cover (a tiny 1 mm dent, which by the way they made bigger by scratching on it!!) so the Warranty was void and that I would need to pay nearly 230 USD for a repair and that the Pre would not be replaced. I asked for my Pre back and next day called Palm who said there was nothing they could do because in Mexico they had an agreement with Telcel who had the final word. I even offered to send it to the USA, but they said it was not possible.
    I then bought a charger for battery, and charged the battery. My palm revived except in Offline mode. Everything, save the Offline mode and the not charging battery, worked perfectly.
    I then called Palm support and they made me do WebOs Doctor in recovery mode. It got stuck at 64% and now I have the clouds and the "Your phone is experiencing an error that cannot be resolved". Palm support is closed until Monday and I read this thread too late to know NOT to do the WebOS doctor.

    Any help would be GREATLY appreciated!!

    PS I DID install my first ever homebrew app (Remix) a month before this.

    PPS PS I don't dare do GuyFromNam's procedure above (and I don't even know if it's a GMS). If there are any other suggestions on how to revive my Palm (even if the Offline thing remains), I would be very grateful, as I am regretting so much getting this terrribly expensive Palm Pre, instead of an iPhone (I also thought I'd never say this as I have been a Palm person since Palm began....).
    Last edited by asacristan; 09/24/2010 at 10:01 PM.
  3. #143  
    Update on my last post: I've been re-trying the WebOS Doctor and the last time I got the "Your phone is experiencing an error that cannot be resolved" message at 72% instead of 64%! What does this mean?
  4. #144  
    GuyFromNam: Thanks for your reply. Well. I tried and tried and tried on 3 different computers (Mac, Windows XP, and Windows 7) all to no avail (I tried about a dozen times). Always stuck at 72%.
    Called Palm again who said to take it again to my carrier (Telcel).... Awaiting deliberation from Palm on whether I have to pay or not. But if I do, I have decided to ditch my Pre... I'm sad I doctored it as I could have kept it as a nice PDA with WiFi... Right now using my old faithful Treo 680.
  5. #145  
    Quote Originally Posted by ulisesmx View Post
    1)Turn Off your pre
    2)Get out de SIM CARD
    3)Turn On your Pre (without the SIM CARD)
    4)Then turn Off again your Pre
    5)Before turning On your Pre put back the SIM CARD
    6)Turn On your Pre
    7) You have again Phone Service
    This seems to have worked for me. I tried restarting, toggling airplane mode, removing patches and whatnot. Eventually, I tried this method with my ATT Pre+, and it seems to be working now.

    I am kind of worried though. While the SIM was out, I had WiFi working and was able to browse the web and whatnot, but the Quick Test said the Modem failed. Maybe it was just because the SIM was out? The test is passing now.
  6. #146  
    My phone started doing this a week or two ago but it would go back online itself or after a restart. Then this week it wouldn't, so I doctored twice & it came back, then two nights ago it went offline & would not come back at all.

    So, I tried everything & finally gave up & took it into my Sprint store, they just gave me a refurbished phone. Long story short I love my Sprint store haha, they take care of me there.
  7. #147  
    Oh wow, seems like I'm NOT the only one having this issue.

    My phone said "Phone Offline" Sunday morning, and it kept on saying that. NO, I am NOT on Airplane Mode, but my Pre sure keeps acting like it. I kept restarting it, and it kept on saying the same thing. I did this for HOURS. Once in a while, it will find the Sprint signal, but it would go offline again.
  8. #148  
    I have a pre plus with ATT and mine is doing the same thing. They have sent me 2 replacement phones in the last week. I cant even log into the profile without an initial signal so i'm pretty much stuck i guess.
  9. #149  
    oh and they are telling me to send all the phones back now. they wont give me another new phone because I have used up my number of allowable exchanges (2)! WHAT? You send me phones that are inoperable out of the box and now Im stuck without a phone and being made to feel the burden of responsibility is with me now??
  10. #150  
    a few days back my phone was glitching out and it went offline(all the bars and the EV icon we gone). it came back within a few minutes, but happened a couple more times. the last time it happened(yesterday), the bars and everything wouldnt return. i tried to restart, remove batt, triple toggle, all the reset options within the phone, and nothing helped. the date and time wouldnt load, and my phone was telling me it was february 14th. sprint store guys tried their own reset, and still nothing. i left the sprint store with my phone showing the cloudy blue screen with a message telling me to go the palm website. i love these phones, but why is this such a common problem? is it the hotspot ,overclocking and the patches ive installed? anyways, called insurance, got a refurb to my doorstep in less than 24 hours. gotta love it. installing preware now. we'll see if i can get more than 5 months out of this one.
  11. #151  
    I had the same problem, but something work for me, try this: turn on your phone like you normally do, then you will have the message "your phone is experiencing an error that cannot be resolved", ok now, with out turnnig off the phone, take out the chip of your phone, thats right, KEEP the battery INSIDE the phone and take out the chip, you need to be very carefull with this because if the battery is removed it will not work; now put back the chip inside the phone, you will recover the signal, now press the off button and chose turn off the device. Now just turn on your pre and thats it! problem solved! . I really hope this work for you, and sorry for my english
  12. #152  
    I just started having this problem a few days ago on my 14 month old Sprint Pre. I'm not getting any error messages. The phone just randomly goes offline. Sometimes it stays that way for minutes, sometimes for hours. It's been offline 3/4 of the day today.

    Assuming I have all my data backed up, am I correct that there is no reason to manually flash the modem rather than simply running WebOS doctor? My understanding was that flashing the modem was part of the WebOSDoctor process included flashing the modem for you.
    Quote Originally Posted by VeeDubb65 View Post
    It is as if you said that the result a dog and a cat mating was a giraffe. It's so completely wrong, that it's difficult to argue with someone who believes it to be true.
  13. #153  

    1. GuyFromNam is my new hero. In other words, re-flashing the modem "appears" to have completely solved my problem.
    2. The only difference I encountered using a sprint pre was that instead of a folder called ATT, the folder was called Sprint.
    Quote Originally Posted by VeeDubb65 View Post
    It is as if you said that the result a dog and a cat mating was a giraffe. It's so completely wrong, that it's difficult to argue with someone who believes it to be true.
  14. #154  
    Quote Originally Posted by GuyFromNam View Post
    This means your modem was sleeping (unknown state).
    I had no way of knowing that for CDMA devices. Thanks a lot.

    Did you run the procedure I listed in post 142?
    Yup. I exactly followed post 142, starting with downloading the latest WebOSDoctor just to be sure I had the right one.

    Also, just of the record, PmModemUpdater -f </tmp/castleumtsfw.tar worked the first time, so I didn't have to try the second command.

    My Pre had been getting progressively worse over the last few days, and trying all the various "soft" methods of resolving the issue would 'usually' make it work long enough to make or receive one or two calls at best. I reflashed the modem several hours ago, and since then I have made and received a number of calls and texts without issues.
    Quote Originally Posted by VeeDubb65 View Post
    It is as if you said that the result a dog and a cat mating was a giraffe. It's so completely wrong, that it's difficult to argue with someone who believes it to be true.
  15. dstarnes's Avatar
    5 Posts
    Global Posts
    6 Global Posts
    Mine just started it doing it tonight. I tried using a patch to manually turn on a data connection; didn't work. After resetting the phone, yanking the battery and toggling airplane mode off and on, I was to get a signal. Hasn't died since.
  16. #156  
    happened to me... called 911... phone came out of offline b4 it dialed hung up
  17. jwinn35's Avatar
    390 Posts
    Global Posts
    396 Global Posts
    yeah I had this happen to me and it would not come out no matter what. Had to get a new pre.
  18. #158  
    Just an update on my situation.

    While re-flashing the modem worked fine in the short term, it's not working long term. It seems that a re-flash get's me about a day, give or take. That told me it was either a software problem causing the messed up state, or an actual hardware problem.

    Hoping that it was a software problem, I tried a WebOSDoctor. While it competed without problems, the problem has persisted. Not firmware, not software. All that's left is hardware, so I just bought a used Pre for $22 on ebay. Hopefully my phone will function long enough for it to come.
    Quote Originally Posted by VeeDubb65 View Post
    It is as if you said that the result a dog and a cat mating was a giraffe. It's so completely wrong, that it's difficult to argue with someone who believes it to be true.
  19. #159  
    Quote Originally Posted by GuyFromNam View Post
    Sorry to hear! Well, it was worth a shot!
    You tried the 'Update Network yaddayadda' they have on cdma right?
    Yup, but that actually doesn't work when the modem is acting up. It's all good at this point anyway. I have a replacement coming from ebay. I only paid $22.50, and it sounds like it's in passable condition.
    Quote Originally Posted by VeeDubb65 View Post
    It is as if you said that the result a dog and a cat mating was a giraffe. It's so completely wrong, that it's difficult to argue with someone who believes it to be true.
  20. #160  
    I read most of this forum since I had similar problem with the "phone offline". Additionally, the phone would not charge. Since the eventual problem was somewhat different than others mentioned, I thought I would add my experience.

    The problem was with the ribbon cable connecting the two halves of the phone. I took it to a sprint service center, and they repaired it within an hour. Unfortunately, I had already doctored the phone, and the pre-backup utility (I didn't read instructions that carefully) messed up my synergy contacts. I doctored again and everything is getting back to normal. I will build it up slowly this time and only use the backup utility if I can't build it up the old fashioned way.

    I guess I am cautioning against thinking that doctoring the phone is the cure all, although nothing was permanently borked. I was simply left with a phone that could not connect to the network and couldn't go any further. The charging problem however, was fixed with doctoring after unsuccessful attempts at reinstalling novacom though wosqi to fix this issue.
Page 8 of 12 FirstFirst ... 3456789101112 LastLast

Tags for this Thread

Posting Permissions