Results 1 to 7 of 7
  1.    #1  
    I've noticed that if I move from one location to another, my network functionality just stops working. Web pages spin until they time out. It's not a specific network, but the actual moving from one network to the next.

    The only way to fix the issue is to reboot the phone.

    I'm at my house, on my wireless and it's working. I leave the house and come back later, and my network is found/connected, but no traffic is occurring. If I connect to a NEW (previously unknown) connection, it will work (until I leave the network area).

    This happens when I bounce back from home and work (or where ever I go that has wireless)

    In addition, if I try to just turn off wireless (to force an EVDO connection), all network-based apps tell me that I have NO network. Basically once the phone gets into this condition, NO wireless activity is occurring. The EVDO icon doesn't reappear when wireless is turned off.. it's just GONE.

    It feels as if this is a network routing table issue... the switch from one network to another is not updating the routing tables... hence I get connection timeouts although my network is connected. Although, this doesn't answer all the issues

    Anyone have this issue?
  2. #2  
    I actually have the same issue. It's pretty annoying.
    Developer of:

    Discuss my apps in my developer forum
  3. #3  
    Don't worry, i have the issue on my blackberry curve.

    I actually don't have to restart it...i just basically go into airplane mode, then reconnect.
  4. nKoan's Avatar
    240 Posts
    Global Posts
    281 Global Posts
    I had that happen this morning as I was walking into my office. I turned off my wifi (as we don't have a corporate wifi at work) as I got out of my car and the EVDO icon wouldn't appear. All apps said there was no network connectivity. I ended up restarting, and then everything starting working fine. No idea what caused it.

    Next time, though, I will try DougB541's advice and switch into and back out of Airplane mode.
  5. #5  
    Happened to me this morning too. Airplane mode and back didn't fix it. Had to turn off completely and turn on (same as a reboot).
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  6. pomokey's Avatar
    526 Posts
    Global Posts
    540 Global Posts
    yeah, I missed all of my calls this morning, and received no texts. once I tried to make an outgoing text, it said there was no network connection (even though I had bars all morning). after I tried to resend, it put the phone offline, and reconnected, and I received a flood of voicemails and texts

    this is bad..
    neathings - neatˇthings and apps for webOS
  7.    #7  
    Yeah, I tried the "Airplane" mode also, but it didn't fix it. The only solution, as mentioned, was to reboot the phone.

Posting Permissions