Results 1 to 1 of 1
  1.    #1  
    Update: This problem appears to be fixed with webOS 1.03 update.

    Update 2: Actually the problem is appearing again. In fact, I can't update ANY contact information on the phone because it just converts back to the old information. My friend changed his phone number. I tried to change his number on the phone but it just converted back to the old number. I tried to change my doctor's address on the phone, it converted back to the old address. This is aggravating because I can't be sure that the contact information on my phone is up to date.

    I found a workaround on the forums for anyone who is interested. If the "non-updatable" contact is in your gmail contacts, you should go to and select all of your contacts. Then move the contacts to a new group. Then sync your pre. After I did that, I was able to edit all of the contacts that I was having trouble with before.

    Hi all,

    I have a friend (I'll call him John Smith) who's name I had misspelled in my gmail contacts as John Smit. I corrected the spelling of his name on my Pre, however the name just reverted back to "Smit." I figured I would have to go to my gmail contacts and change the name there. Unfortunately, even after doing that and syncing my Pre the name remained "Smit." Now, this is not a problem for this person because I'll always know that John Smit is really John Smith. However, I now have a similar issue with a Junior and a Senior. My Uncle "Paul Jones" and his son "Paul Jones" were in my Pre contacts with the same name (one pulls from gmail and the other pulls from facebook). The Pre understandably linked the two names as if they were the same person. I de-linked them and tried to change my Uncle's name in my gmail contacts to "Paul Senior Jones" because I wanted to make sure that when I want to call my uncle, I don't accidentally call his son. Again, syncing my Pre with my gmail contacts will not update his name. What am I doing wrong here? Any help would be greatly appreciated!
    Last edited by djacoby; 09/03/2009 at 11:07 AM. Reason: Figured it out

Tags for this Thread

Posting Permissions