Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1. capp81's Avatar
    47 Posts
    Global Posts
    102 Global Posts
    I get this message when trying to access my home network through wifi. I have the password and enter it correctly. It doesn't appear that the Pre is auto filling the ip address and such. Any suggestions? Thansk
  2. #2  
    I'm having the same problem.
    I followed the directions using "Join Network", selected WEP and entered my Hex password. I get this message. So I tried to enter the IP address manually and still get the same problem. The pre shows that it is connected but my router isn't showing it as an attached device. The connection still reverts to EVDO instead of wifi.
  3. kgirl58's Avatar
    62 Posts
    Global Posts
    69 Global Posts
    Can't help b/c happening to me too. And mine continues to say that even after I restarted. I'm going to call customer service but going to wait until I see whether or not the airave works so I can do it all at once.
  4. #4  
    make sure you don't have mac filtering on your wireless router/ap
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  5. #5  
    Which key index are you guys using with your WEP secured network? I think the phone only supports key index 1 (or key index 0 on some setup).
  6. #6  
    I had the same problem. I put the incorrect password in. I accessed my routers info and had to manually enter all the info in (IP, etc...) and it worked just fine after that.
    There is no spoon
  7. #7  
    Yeah, I think they're may be a bug in the DHCP on the phone.
  8. #8  
    It finally worked using copy and paste.

    Email the full key to your phone and then copy it and use the Gesture+V shortcut to past it into the password field. This finally worked for me. The menu option doesn't seem to work, only the keystroke method above.
  9. reminiz's Avatar
    780 Posts
    Global Posts
    815 Global Posts
    I was having this problem connecting to a network at work that was WEP. Kept giving me that IP configuration. I guess there were two different keys you could use. I ended up using the other key, and it let me right in.

    Both keys were correct, so never understood why it was doing that.
  10. #10  
    I have this problem at work too, Lynksys router. If I unplug the power on the router (reset it) then it works. Apple Airport at home works flawless.
  11. #11  
    My phone was working, but I had to replace it, and my new phone gets the same error as everyone else.

    Any idea's?
  12. #12  
    i am having this problem also, if i reboot my router all is good for a little while and then the pre disconnects and when i try to reconnect it, it says ip config failed. any solutions?
  13. #13  
    There is some confusion possibly causing users to enter the wrong key. WEP encryption has a pass phrase that is often human readable. This is converted into a hex numeric WEP key. The Palm Pre requires the hex numeric WEP key equivalent of your pass phrase. Many WiFi routers work with a human readable pass phrase. Many WiFi software packages help by having a field that you can enter the human readable pass phrase and the HEX WEP key is also displayed. Unfortuantely the Pre does not do that (yet?). Here is a website that will help you in converting between a pass phrase and a HEX key. Check out the following URL (mangled to circumvent this web site's anti URL posting software)

    andrewscompanies DOT com/tools/wep DOT asp

    Again you need to enter the HEX key, not the pass phrase, into the Palm Pre WiFi settings for WEP encrypted WiFi nodes.
  14. #14  
    I too receive this message occasionally when I'm on my school's WiFi network. It's annoying but I have evdo so I'm good. I can't imagine if you only had 1xrtt only though.
  15. edhkim's Avatar
    41 Posts
    Global Posts
    42 Global Posts
    Quote Originally Posted by fgcchevy View Post
    i am having this problem also, if i reboot my router all is good for a little while and then the pre disconnects and when i try to reconnect it, it says ip config failed. any solutions?
    Same here. Since the router is in my roommate's room, and it's a pain to have to bug him to restart the router, I've tried logging into the router admin page(s) and deleting my phone (has no name, by the way) from the DHCP table, then attempting to connect again, without any difference. Any ideas, anyone?
  16. #16  
    I am hoping that since this an old thread somebody has figured this out. My wifi was working fine ( so I don't see how it could be a problem with the key) and now I get the error message.

    has anyone come up with something than restarting the router?
  17. edhkim's Avatar
    41 Posts
    Global Posts
    42 Global Posts
    Actually, since about the update to 1.3.5 I have not had this problem. Never figured out what caused it, or what got fixed (if anything did in fact get fixed)
  18. JSX
    JSX is offline
    JSX's Avatar
    51 Posts
    Just started having this problem with I noticed it when I got to work today. Right now I'm at a restursnt with free wifi and same problem. Wifi at home works fine. Any suggestions?
  19. #19  
    I just noticed this, too. Not sure if it's related to any patches I have, the 720mhz mod, or a failed mytether install....
  20. #20  
    ok, just reset my phone and it works now. heh...
Page 1 of 2 12 LastLast

Posting Permissions