Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 62
Like Tree1Likes
  1. #41  
    I'll add my two cents on the ear piece issue. Last week my launch day Pre (was a tank with no known problems even though I dropped it more than once) developed the dreaded and historic ear piece failure. Not coincidentally this happened shortly after I had headphones plugged in for an extended time. I have had many palm phones develop this problem and I tried all the usual solutions with no success. My sprint store did a warranty replacement with a refurbished Pre.
    PalmOS Treos: 90/300/600/650/700/755/launch day Pre minus/ Evo/Epic
  2. slope72's Avatar
    48 Posts
    Global Posts
    64 Global Posts
    I had the earpiece problem with static causing the sound to cut in and out. Occasionally I had no sound at all and other times no speaker sound or microphone. I doctored my phone and the problem seems to have resolved itself (for now).
  3. #43  
    Hello......what hang on I can't hear you......have just noticed today that the earpiece volume is extremely low and the volume while on a phone call is what I'm referring to......attemptesd multiple headphone manuevers to no avail......the volume is at a normal high while wearing a headset but once taken back out the volume is barely a whimper......any thoughts, current app bugs? Or do I need to prepare to cantact Sprint?
  4. #44  
    doesn't work for me.

    Pre Plus, verizom
  5. #45  
    Quote Originally Posted by henryhsu View Post
    Just wanted to post that I had this exact same problem for the last two months, and I can't believe the squeeze trick worked for me.

    Symptom description:
    * speaker works;
    * headset works;
    * earpiece does NOT work;
    * phone does NOT think the headset is connected... the earpiece simply does not work.

    Tried a complete wipe; tried the Q-Tip trick. No luck.

    Finally, I just squeezed the phone near the headset / earpiece area and it magically turned on.

    LOVE the Pre, so much better than Android and iPhone, but seriously.... squeeze the phone?
    this happened to me once before about 5 months ago. after going back and forth with headset, pandora, etc etc finally got it working.

    happened again last night, this morning check this thread and indeed the squeeze fix worked instantly vs. the half hour of time before.

    slide the phone open, squeeze the earpiece a little bit a couple times and should work.
  6. davemex's Avatar
    26 Posts
    Global Posts
    32 Global Posts
    Gah, this is my fourth pre to die with this same issue. None of the steps above fix the phone. This may be the last straw for a loyal WebOS fan
  7. srdoyle's Avatar
    14 Posts
    Global Posts
    15 Global Posts
    I took my Pre into my Toledo area SPrint Repair Center about 6 weeks ago with the Non Working Earpiece, they had just recieved new Headphone/Speaker assemblies from Palm for just this problem. the Tech swapped out the parts in a couple minutes and it has worked perfect ever since and I am a HEAVY Headphone user. Give the local Sprint store a call
  8. #48  
    This happened to me yesterday... I was using Music Player Remix while I was waiting for a friend of mine to land at the airport. He called while the music was still playing, I hit the answer button, then remembered about the 3.5mm jack to my aux in my car, and then pulled it out andi couldn't hear him, he couldn't hear me. I've since fixed the issue, thanks to the thread, stuck in headset mode, but was wondering.... I thought if I had a jack in my phone whether it be a straight 3.5-3.5 mm to aux or a 3.5mm jack with FM transmitter, that I could hear the conversation on my car/truck's speakers and just talk like normal speakerphone? Whatever the case may be, it didn't work for me, maybe once I answered the call (with the jack in) I was supposed to hit speakerphone? Would make it for a nice hands-free if that worked as I stated.
  9. #49  
    I encountered this problem after I connected my pre to an external speakers. After I disconnect,
    * I do not hear anything on my earpiece during a call
    * I can use the speakers for phone call
    * I can use earphones for phone call
    * I do not hear anything from speaker when i play youtube

    After reading many blogs and trying many things, i resorted to
    * turning a youtube video
    * randomly plug in and out the earphones.
    * After about half a dozen, it started to work.

    Looks like a hardware issue. May not be connected to any music app. So, just turn on a music app / youtube / or voicemail / or a call.. and randomly plug in and out the earphones.
    Good Luck!
  10. #50  
    What didn't work: I've been quietly dealing with this problem for over a month now. Tried several combinations of software changes as well as the headphone plugging/unplugging. Nothing but fail.

    What did work: The squeeze trick. Slide open phone, lightly squeeze earpiece area. Done. My once-excellent Pre is excellent once again.
  11. #51  
    Yes squeezing the mirror works .
  12. #52  
    As an update, my earpiece stopped working again within a few hours and squeezing the earpiece/mirror area did not seem to work

    Now a few days later, I tried again with success. Squeeze harder (but don't break your display!)
  13. #53  
    buy a tube of graphite powder. Puff a couple squeezes into the headset jack and get a pair of headphones and insert and remove the headphones about 10 or so times. Should fix the problem. It worked for me.
  14. #54  
    I would understand that solution if the problem were a "stuck" headphone jack, but that does not appear to be the issue in my case since it can be resolved by squeezing the phone around the earpiece itself - an area which is completely physically isolated from the headphone jack. Feels more like a loose earpiece connection in this particular case.

    So it seems we have two common distinct failure modes for the earpiece on this device: a stuck headphone jack and a loose earpiece connection.
  15. #55  
    The replacement (refurb) phone Sprint just gave me is having the same exact issue. The speaker only works if I pinch the earpiece area of the phone. My original Pre had the headphone jack issue, but this is completely different. It is exactly what Chomp is describing.

    The problem is, I can only hear while I am squeezing the phone. The second I stop, the earpiece stops working again.

    Any suggestions? I might just take it in and have the Sprint tech see if they can tighten up the connection, but if anyone has some advice, I would be all ears...
  16. #56  
    take off the back cover and see it your headphone jack wiggles at all. If it does, wedge a small, thin piece of plastic or paper in there to keep it from wiggling.
  17. gpgyo's Avatar
    57 Posts
    Global Posts
    63 Global Posts
    I've managed to control my earpiece problems with The Ghastly Headset and not using it, but I used it recently so my struggles are renewed. After a short drop, my wifi and bluetooth are not working so I'm opening my Pre this weekend to try to fix it as described here. While I'm in there, how can I disconnect the headphone jack so I'll never be bothered by it again without causing other problems (disconnect it, clip its wires, whatever.) Losing the ability to ever use it again is no problem, I'll mostly bluetooth anyway.

  18. #58  
    My issue has nothing to do with the headphone jack. Mine is a hardware connectivity issue on the earpiece. It is exactly what Henryhsu, nuglas, and chomp are explaining.

    I actually went to the sprint store and a tech took the phone apart and tried to tighten it up. It seems to be working better now, although it still shorts out ever now and again. We'll see how it lasts over the next few days...

    I only need it to last for another two months. Long enough for me to convince my next employer they should support WebOS and the Pre 3 is available on Sprint (wishful thinking) or long enough for me to give up completely and get an iPhone.
  19. #59  
    My earpiece stopped working last week. Its awful. When I am on a call, only speaker mode works. The headphones and bluetooth work but I don't always have those other devices around. It was very annoying over the weekend when I was in a fine dining establishment on speaker phone. What is an original Pre owner to do now. Still no new Sprint webOS devices anywhere. Hmm....
  20. crollner's Avatar
    23 Posts
    Global Posts
    24 Global Posts
    wow, the squeezing method worked when all others failed. Thanks!
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions