Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38
  1. xopher79's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    This happened to me yesterday after I'd had my Pre plugged in to my car's aux audio input. I'd used this before without any issue, but yesterday it got stuck in headset mode after I unplugged it. I tried fishing around in the jack with a paper clip, blowing it out with compressed air, rebooting the phone, plugging & unplugging the included headset repeatedly - all to no avail.

    Today, I went back to the 3rd party Sprint store where I originally bought the phone. They had a Palm rep on site, so the lady took my Pre back for the Palm guy to look at. (He told her he's heard of this happening several times.) A couple of minutes later she brings my Pre back out and asks me to try it. It worked normally, no longer stuck in headset mode!

    What sort of voodoo did this Palm representative use? A pipe cleaner. There was lint in the jack, lint that apparently several blasts of compressed air couldn't budge.

    Guess I'll just have to keep pipe cleaners on hand from now on!
  2. #22  
    i fixed it by: 1) turn on music player and play song, 2) plug in headphones, 3) remove headphones. happened twice. this fixed it the first time both times
  3. joelvds's Avatar
    24 Posts
    Global Posts
    31 Global Posts
    this has happened to me more times than I can count. The best method I have for it now is to be in pandora and playing a song and pull the jack out while putting a little side tension on it when removing. If the song pauses the pre switched if it doesn't pause I put the plug back in and try again. This drove me nuts the first time it happened. I rebooted the phone and it was still in headset mode. The only way to reset it is to reinsert the jack and remove it again and hope it realizes it that time.
  4. brettkola's Avatar
    9 Posts
    Global Posts
    14 Global Posts
    You know what, I take it back. The problem when its stuck in headphone mode is a shorted out headphone jack. Headphone detect circuits operate continuously, consuming a miniscule amount of power. The less power the circuit uses the less of a drain on the battery life it is, but the easier it is to get fooled by a relatively high resistance short circuit (on the order of k-ohms). This can be caused by many things, but I'm guessing in a lot of cases its metal dust and shavings from the contacts scraping on the headphones as they are inserted. Oftentimes inserting the headphone can clear out the dust its made, but sometimes it will require some cleaning. Q-tips and rubbing alcohol work well, and in some cases so can blowing on the headjack. Think NES cartridges: you can blow and reinsert all day or save time and just do a real cleaning now and then.
  5. tyea's Avatar
    186 Posts
    Global Posts
    261 Global Posts
    This problem happened to my son who uses headphones daily. We got the internal contact pin unstuck.
  6. #26  
    Just happened to mine. We tried all the tricks without luck. I have to wait 7-10 days for a replacement as they are on backorder!
  7. #27  
    Hey man,
    I use my pre for music at the gym and I've had the same issues u've explained with your pre. At first I was able to swap it to my bluetooth then the option to put it through the internal speaker would appear and it would work. But after some time, that option did not appear anymore, and the issue persisted. I took it to sprint and they weren't able to fix it so they replaced my pre with a brand new one. But that still didnt fix the issue! The new pre they gave me had the same defect! But as ghetto as it may sound, blowing into the headphone jack actually fixed the problem for me??? it works just fine...for now, but we'll see what happens.
    Hope this helps!!
    ~God Bless
  8. #28  
    4 days later...

    I just received a call stating that my new Pre is at the store for pickup/exchange. This was faster than expected and I was told It would take a week +. (Still.. 4 days blows)

    I was able to keep my half working phone while I waited for the replacement to arrive. During this time I was able to figure out that my issue wass not necessarily the headphone jack. However, I do however still think it is where the problem started.

    If I take the Pre and rotate the top (Oreo) the normal speaker and mic will work. If it is working and it gets bumped, it goes back into speaker phone mode.

    This makes me nervous because I pocket my phone. I hope this does not become a larger issue for users in the future.

    Having to wait for the exchange was not pleasing. AT&T and Apple have it right in this regard.
  9. #29  
    Just had this problem...
    after reading through these threads I realized I've had this same issue with my 700P. A little electrical contact cleaner on a q-tip cotton swab fixed the trick in an instant...
  10. #30  
    I had the same problem and removng and re-inserting the headphones worked for me. Hopefully, this in not a reocurring problem, if it is it could get irritating real fast and I really don't want to make another trip to the sprint store!
  11. RickNY's Avatar
    254 Posts
    Global Posts
    319 Global Posts
    I had this problem today.. Every time I go in my car, I plug the line in cord from my Pre to my car stereo for Pandora.. Today before lunch I made a call using the earpiece, and after the call was done, inserted the line in cord to the headphone jack. When I returned from lunch, I couldnt get any audio from the earpiece when making calls.

    The solution was one I picked up in another thread here regarding the same problem -- I carefully sprayed a quick shot of electrical contact cleaner with lubricant into the headphone jack.. Then rapidly inserted and removed a stereo mini plug into the jack a few times. That fixed the issue.

    I dont know if the contact cleaner with lubricant will create more of a problem attracting lint since I keep the phone in my pocket.. If it does, I'll just use regular contact cleaner the next time.
  12. paz00kie's Avatar
    48 Posts
    Global Posts
    60 Global Posts
    yah i have a similar issue..ever since i installed my phantomskinz (using water) it started switching to headset mode while in call automatically (not very good for business when your on your bt headset away from your phone and audio cuts out as this is my business phone) so im trying to sit it in rice..blowing in it gets the earpiece option back in place of headset so i know water got in that power button stopped working for about 12 hours the morning after i did the skin as well..
  13. #33  
    Thanks to everyone here. First I called the tec center here in Chicago and described the problem, the guy knew what it was right away. He said he was with a customer and I would have to bring the phone in and told me there was nothing I could do myself. Yeah, right!

    With a combination of soft reboot, blowing in the jack, and toying with the mini inside the jack I got it back working again. Hopefully this doesn't keep reoccurring.

    Just goes to show that these days you can find out more on line than these supposed "tecs" know. Plus less attitude.
  14. #34  
    This is NOT a Jack Problem! This is a little know "safety" feature of the PRE.
    In fact some of the techs at Sprint don't even know about it..

    The speakers on the PRE are very small and can be "blown" out if the output volume is too loud.

    As a built in safety feature, IF whatever that is plugged into the SPEAKER JACK is removed WHILE listening through a HEADSET... the speaker will be automatically MUTED--- so the speakers don't blow out. Not even a reset will return it to normal!

    If you don't know about this it looks like the jack is STUCK. For example, callers will not hear you unless you switch to speaker phone.

    SOOO to avoid this from happening you have to STOP the MUSIC or Conversation or what ever that is going through the jack BEFORE you unplug!!

    If your jack got "Stuck" while listening last to music..plug in your headset, start the music player, play a few seconds of a song...STOP the music using the stop button, close out the music player application THEN remove your headphone from the jack... and WHALAH! back to normal!

    HOPE this makes sense to ALL. If it did Use the Thanks button bellow so I know. Thx
    Last edited by Cactusone; 01/02/2010 at 08:20 PM.

    Treo 600 -> Treo 650 -> Treo 700P -> Treo 800W -> Launch Day Pre (RIP 08/13/10) -> Replacement PRE
  15. #35  
    I think there is a design flaw with Palm phones. I previously owned a Palm Centro. I was very frustrated with the Centro thinking the headphone was still plugged in. VERY frustrated. I was surprised, but not shocked, when I found that my Palm Pre had the same design flaw. I've read several articles on how to fix. The first time I noticed the problem going away on my Pre was when I used a paper clip to remove pocket lint that gathered at the bottom of the jac. This time, there was no lint and the problem came back. I noticed this happens when using my phone as an mp3 player and as a result of inserting and removing the 3.5mm cable. This time I used a paper clip just to dig around in the jack and see if there was some sort of physical problem such as the gold-colored contact terminals stuck in a certain position. I found that touching a certain part inside the jack with the paper clip brought my sound back. So I kept jiggling the paper clip it until the sound remained after removing the paper clip. The is the only solution I've found. Seems to me that Palm is using the same supplier for 3.5mm jacks since the Centro and they are simply flawed by design!
  16. #36  
    Quote Originally Posted by MilenkoD View Post
    Just had this problem...
    after reading through these threads I realized I've had this same issue with my 700P. A little electrical contact cleaner on a q-tip cotton swab fixed the trick in an instant...
    This is the easiest solution for me when this happens, except that I usually just use rubbing alcohol.
  17. #37  
    Quote Originally Posted by jmart603 View Post
    i fixed it by: 1) turn on music player and play song, 2) plug in headphones, 3) remove headphones. happened twice. this fixed it the first time both times
    Thanks for the tip. Worked perfectly for me. The problem occurred yesterday after listening to music using Music(Remix). Interestingly, I tried your fix with a different music player at first and it didn't work. You need to use the music player that caused the problem in the first place. This probably indicates that the problem is a software setting that is specific to the music player.
  18. DavieMan's Avatar
    2 Posts
    Global Posts
    4 Global Posts
    1. You can either leave the phone on or turn it off.
    2. Use a straightpin and poke around a little bit to see if there is something sticky or holding the little pin down in your jack.
    3. Try your music app or another app with sound.
    4. Then for the ultimate test, turn off your phone, plug in a headphone or earbuds overnight and if it works in the morning after it boots up you are good
    5. If not try the straightpin some more-it should hopefully work the first time
Page 2 of 2 FirstFirst 12

Posting Permissions