Results 1 to 3 of 3
  1.    #1  
    My palm doesnt work anymore. It started when I turned it off after an update. When I try to turn it on, the "palm" logo appears but gets stuck there. I have tried to see if it would change and for 5 hours it was on the same logo. I took the battery out for 4 hours and put it back in, nothing. I wall charged it for a good 3 hours. no changes. I tried palm doctor, it wont find the device. I looked at the USB connections and it wont recognize the "brick" because it will not turn on.

    I think some of the people responding to you dont get what we are saying. the phone wont turn on. thus /rom cannot work if there is no recognizable USB device attached to the computer.

    I am stuck. I dont know what to do.
  2. NVNJ's Avatar
    58 Posts
    Global Posts
    307 Global Posts
    Maybe take to a Sprint store and have one of the techs reinstall the OS? Just a thought.

  3. #3  
    Talk to this guy.. he may be able to help you, as he just got his dead Pre back to life with Palm tech engineers or something

Posting Permissions