Results 1 to 4 of 4
  1.    #1  
    Having a weird issue - I've copied a bunch of photos to my Pre over USB so I can attach them to various entries in Contacts. I go to edit an entry, tap the little picture icon, choose the folder I copied them into, select the photo, adjust it as needed and tap Attach. The photo shows up fine, but once I tap Done the photo disappears. I go back into Edit, and it's gone from there too. Repeated attempts to reattach the file don't seem to help, and I've tried fiddling with different image sizes just in case to no avail.

    Entering data into any other field manually works fine, including ringtones.

    Any ideas?
  2.    #2  
    Oh yeah, and I've also tried using photos from different locations including those taken from the camera directly in the photo roll, still no luck.
  3. #3  
    My amateur guess is that one of the linked profiles is "over-riding" the manual photo you're attaching. So, for instance, if theres a Facebook photo or an Exchange photo, it's taking precedence. True? Or are you seeing no photo at all?
  4.    #4  
    No photo at all. The issue went away though, as for some reason my phone rebooted itself. After the reboot, I can add photos fine. Weird.

Posting Permissions