Page 3 of 3 FirstFirst 123
Results 41 to 43 of 43
  1. #41  
    Quote Originally Posted by sf_basilix View Post
    Nothing. No Updates. Nada. I'm just as frustrated with this as everyone else. I cannot believe such a simple item is being ignored from day one. This is my second biggest issue with webos. The first is in another thread where webos doesn't always sync right.

    I'm baffled as well as to why ubercalendar doesn't offer this too. I may post there.
    Fear not, frantid heared our cries
    Last edited by gizmo21; 09/10/2011 at 03:32 AM.
  2. rsbrux's Avatar
    3 Posts
    Global Posts
    28 Global Posts
    Quote Originally Posted by vasekvi View Post
    Still not available in 2.1.0 either.

    -- Sent from my Palm Pre 2 using Forums
    Still not available in WebOS 2.2.4?!
  3. #43  
    Quote Originally Posted by rsbrux View Post
    Still not available in WebOS 2.2.4?!
    As gizmo21 points out above, you can if you use google calendars and a couple of patches -- UberCalendar and google sync behaviors.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions