Page 8 of 55 FirstFirst ... 34567891011121318 ... LastLast
Results 141 to 160 of 1089
  1. #141  
    sometimes when i hit the icon the Apps do not respond. they "play dead". if i wait and try again, they'll work.
  2. #142  
    Well, I think this is a bug: the mute switch does not work for music, apparently - neither Pandora nor the built-in app. Is this the case for everyone? The whole point of a mute switch is to be able to be certain your phone won't make a sound!

    Also, is there a way to force a calendar sync? My Google calendar hasn't resynced since the initial load.
  3. #143  
    1. Mute Switch doesn't turn off sound for everything. Music and videos will still play.
    2. When typing in fields in a web page sometimes it will navigate away.
    3. When typing in a field the screen doesn't track, this forces you to type and then move the screen to your location.
    4. Autocorrects when you use "U" in a text to "you".
  4. rlopin's Avatar
    441 Posts
    Global Posts
    443 Global Posts
    Quote Originally Posted by Evgeny View Post
    Try going to your calendar preferences and changing "First Day of Week" from Sunday to Monday. It might be that Alarm app pulls that data from the calendar thinking that your working week starts on Sunday...
    I tried your suggestion of setting the first day of week to Monday instead of the default Sunday in calendar preferences. Unfortunetly, it alarmed again even though today is Sunday.
  5. #145  
    Geez, after reading through this thread I'm very glad I decided to wait. I hope Palm gets all these issues fixed, but until they do I'll be keeping my Treo. As flawed as it is, it's seems well ahead of the Pre in features and capabilities. I'd like multi-tasking, and a better browser, but not at the price of giving up all the capabilities my 755p has.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  6. #146  
    Quote Originally Posted by meyerweb View Post
    Geez, after reading through this thread I'm very glad I decided to wait. I hope Palm gets all these issues fixed, but until they do I'll be keeping my Treo. As flawed as it is, it's seems well ahead of the Pre in features and capabilities. I'd like multi-tasking, and a better browser, but not at the price of giving up all the capabilities my 755p has.
    IMO these bugs are minor and not worth missing out on all of the PRE positives.
  7. wahili's Avatar
    622 Posts
    Global Posts
    623 Global Posts
    * when browsing to a link of a PDF on a website, the PDF app does not associate with the PDF URL and give you a "This file type cannot be opened" type error.

    * adding commas to a number which SHOULD create a hard Pause so that you can pre-program long strings of calling card> pin number > international number strings like i used to with the Centro, instead inadvertently disconnect the call giving an option to redial. big problem there

    * not nearly enough preferences in any apps. one of the cool things about palm which is why i never went to iPhone were many ways to display/organize things via the contextual menu. The contextual menu here is usually cut/copy/paste... not too helpful.

    There should be "compressed view" in every single mode... from page views, to call logs, to email lists, to tasks and dont get me started on lack of categorization.

    I understand the whole holistic riverstone smooth as a pebble apparoch etc etc and i love good design but adding levels of redundancy and taking away things to categorize SUCK. Look Palm, if you want to step all webOS and web2.0ish then at least call categories "tags" if that makes you feel better but GIVE THAT BACK NOW.

    * on the plus side the new update gave me a clock with alarm so at least thats nice.
  8. #148  
    Quote Originally Posted by Wysiwyg1977 View Post
    Yeah same with me, alarm set for Weekdays and went off on the weekend.

    Figured that out at 5am today (Sunday)
    Yep... I was awakened at 6am this morning, even though I had the alarm set for "Weekdays" only. I hope that it goes off tomorrow when it is actually supposed to alarm.
  9. #149  
    1. My Pre seems to have very eratic signal strength. It is constantly fluctuating up and down and even switching between 1x and EVDO ocasioanaly. I believe this is a bug because I can have it sitting next to my 800w and MotoQ and while their signal strength remains constant I can watch the Pre's signal fluctuate.

    2. The BACK gesture no longer works. When I swipe right to left, the gesture area lights as though it accepts the swipe, however the card just blinks. I have tested this in many apps, all with the same result. I end up having to minimize the card and throw it away, then restart the app to get to where I want to go - very annoying. Soft resets have not remedied the problem.

    **EDIT: Scratch bug #2. Somehow I turned on "Advanced Gestures" without realizing it in the screen settings which makes the back gesture switch between apps instead of function as the back gesture.**
    Last edited by azkevman; 06/07/2009 at 11:23 AM.
  10. #150  
    Quote Originally Posted by linh.nguyen View Post
    question, is there an official palm bug submission process? or suggestions... i hope they have separate teams ready for both...
    This is the palm forum where the tech support is from palm.
    http ://
  11. #151  
    I have seen this happen a lot on iphone. You open a link on the safari the first time, it opens with blank page. Then you open the second time, it then works. Still it seems to be a bug.
  12. fourply's Avatar
    66 Posts
    Global Posts
    68 Global Posts
    OK, I've been lucky enough to have no dead pixels, light leakage or even a single crash - but have run into what I consider a significant bug that is pretty annoying:

    When I plug my Pre into my PC to sync media, my mouse and keyboard stop responding. I am able to circumvent this by plugging in a USB laptop mouse to do my dragging and dropping, but the only way to get my keyboard and full-time mouse working again is to reboot. No change on removing the Pre.

    Full disclosure: I am running Windows 7RC1x64 build 7100, using a logitech mx revolution mouse and LX710 keyboard. Odds are good that it has something to do with drivers, but I am unable to replicate the error using an actual iPod - just my Pre.

    Other complaints (though minor and not bugs): no flash support yet, no support for .avi files, etc. Other than that, this phone is a dream come true.
  13. #153  
    I'm also having the issue with my phone shutting off when I close it and also sometimes when I open it. I am not using a Touchstone either.

    I have had the keyboard stop working, I pulled the battery and that didn't help so I did a hard reset and that was a quick fix. Screen still shuts off though.

    There is also the "light leakage" issue.

    My service keeps jumping from full service to 1 bar to 3 bars and then kind of repeats. Sometimes it will just show a R instead of EV. If I watch my wife's phone while this is happening, hers has full service at all times.

    Really big annoyance: AIM contacts show up as their own and also under the contact that I have them stored. Rather than realizing that they already have their own contact.
    Contact: John Doe
    Phone: 555-123-1231
    Aim: JohnDoe77

    Contact: JohnDoe77
    Aim: JohnDoe77

    Is anyone else have trouble selecting text in fields when it's longer than a couple words? I have to keep making the back or forward gesture rather than just keeping it held to one direction and letting it move itself.

    Email annoyance: Besides the fact that if I read my emails it isn't reflected on for a while. Why doesn't the All Mail folder refresh when it's added to your favorites? I have most of my email going into "Labels" on gmail and I can manually select All Mail or my labels and manually Sync but if it's my Favorites you would think it would automatically check when it checks the Inbox.
    Last edited by repseki; 06/07/2009 at 11:12 AM. Reason: forgot to add email annoyance.
  14. gjlowe's Avatar
    279 Posts
    Global Posts
    318 Global Posts
    EAS with a forced PIN policy isn't supported
  15. #155  
    Quote Originally Posted by gjlowe View Post
    EAS with a forced PIN policy isn't supported
    Yes, this is one huge hole in Palm's implementation of ActiveSync. There's official thread on the Palm's support site. Add you voice here:

    ETA for PIN support for EAS on the PRE? - ActiveSync - Palm Support Forums
    Pilot 1000=>Pilot 5000=>Palm IIIx=>Palm Vx=>Palm 505m=>Treo 600=>Treo 650=>Treo 700wx=>Treo 755p=>Palm Pre=>Palm Pre 2
  16. #156  
    I did not have much of the issue here except two biggies:
    1. SLUGGISHNESS, SLOW IN RESPONSE TO MY FINGER TOUCH TO OPEN APP: sprint Rep said it may be PALM service needs time to catch up. YAH rite!
    2.OUT OF MEMORY: "Please close some cards." what!!?? I only have contacts, pandora or google maps,email,phone,acuweather and Messaging open. AGHAHAH!!!

    overall, Sprint and Palm did not do a good enough testing just for this simple thing.
    I'll be removing all extra apps and see if this out of memory issue
    "Who really needs to multitask on their phone." - PRE-rock
  17. proptied's Avatar
    8 Posts
    Global Posts
    10 Global Posts
    Quote Originally Posted by whoiswhois View Post
    I think i found a bug with the facebook contact syncing. First sync works fine, all contacts are fetched. However, if you add a contact to facebook and then tell it to sync again, nothing happens.

    Can anyone confirm this?
    I'm having this same problem, so you're not alone. I'd love for it to get fixed.

  18. #158  
    bug: vibrate notification for new email doesn't seem to work for me. it just lights up the screen for a second and that's all I get.
  19. #159  
    Acceptance of all four digits of my PIN coming out of screen lock is dodgy at best. The numbers on the screen do light up properly acknowledging that I have touched the intended digit, but it doesn't take up top (where it fills in a dot for each of the four digits so that someone can't read your PIN by looking over your shoulder).

    I would say this occurs 70% of the time, making it quite annoying.

    Anyone else see this?
  20. fourply's Avatar
    66 Posts
    Global Posts
    68 Global Posts
    got my first real performance issues - emailed myself a pdf (1.5m, 2 pages - yes, i am sure it could be optimized to be smaller) and a docx file. opening the pdf took forever, and i thought for a hot second that i had my first crash because everything stopped responding - no center button, no power button response. it eventually started working, but was extremely sluggish. i put it into card view while waiting and tried to open the docx file, but it refused, stating that i needed to close some cards - but only email and the pdf viewer were open. after closing the pdf viewer, i was able to open the docx file with no issues.

    also, is the multi-touch zoom unavailable in the pdf viewer, or am i just running into problems based on the size of my file?
Page 8 of 55 FirstFirst ... 34567891011121318 ... LastLast

Tags for this Thread

Posting Permissions