Page 27 of 55 FirstFirst ... 17222324252627282930313237 ... LastLast
Results 521 to 540 of 1089
  1. #521  
    Quote Originally Posted by jasonatepaint View Post
    Heres an odd one... I have a phone operated gate at my place. When someone calls, I press 9 continually until the call ends. This opens the gate.

    On two occasions, the friend will call to tell me the gate didn't open...and when I answer the phone, the Pre is sending out the 9 tone still and I can't stop it.I have to hang up and call them back.

    Very odd and flakey phone control.
    Hey Tony,

    I've confirmed this bug (over and over again). Basically when the call ends, the DTMF tone is still being sent. On the next incoming call, the phone continues to send out that DTMF tone.

    You should be able to confirm this by following the list below. I haven't tried it mainly because I only have one phone (the pre) and I've already annoyed my friends w/enough of my pre problems.

    1. While on a call, Press a button (sending a DTMF tone)
    2. While still sending the tone, have the caller hang up.
    3. Have the caller call you back.
    4. Answer the call and you'll hear the continuous DTMF tone

    The gate system is picky and requires a LONG tone, so I'm guessing that the phone app isn't getting the signal that the call has ended so it never stops sending the tone. I'm also willing to bet that the initialization code isn't clearing/disposing properly of these tone events.
  2. #522  
    Calendar bug: Exchange sync and Outlook 2007 - when an all day event is on the calendar, editing the notes field on the Pre will change the all day event into a meeting invite on Outlook. This is not a feature Palm! Kudos on the Pre and WebOS in general though.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  3. #523  
    I'm using a Zimbra server and can only sync 1 calendar via Exchange ActiveSync (EAS). The iPhone was able to handle all my calendars, but the Pre can't. This is a deal killer for some enterprise users that have multiple calendars. Anyone else seeing this or know a workaround?
  4. #524  
    Here's something I think is a bug. If I'm texting someone, and I leave the messaging card open to that conversation, and the screen turns off/times out, the next message I get from that same person will both show up on the card and as a message notification at the bottom of the screen. I just find it a little dumb to have to then open up that notification and clear it, even though I have already replied to that message through the currently open card. Just seems they should be able to detect that I'm seeing the message anyway and not make me take an extra step to clear it.
  5. #525  
    After deleting a screencapture from the PRE it is not actually deleted from the device... just doesn't show up on the Pre.

    You can access the photo via USB under the folder "screencaptures" no need to unhide files or anything it is there in plain sight.
  6. #526  
    Quote Originally Posted by MLJones8 View Post
    After deleting a screencapture from the PRE it is not actually deleted from the device... just doesn't show up on the Pre.

    You can access the photo via USB under the folder "screencaptures" no need to unhide files or anything it is there in plain sight.
    I just noticed that when I was making a thread about my latest bug find. Synergy linked contacts hardly ever works for me. Some link automatically as advertised, but most must be linked manually and then two identical addresses appear instead of one merged.
    Last edited by galavanter; 06/17/2009 at 05:01 AM.
  7. nyrnd's Avatar
    68 Posts
    Global Posts
    72 Global Posts
    I have to reset me phone daily in order for the Task notifications to show up.
  8. alansned's Avatar
    23 Posts
    Global Posts
    26 Global Posts
    Can someone else verify if this is a bug. This is the problem I had when setting up EAS. My password had some special characters in it. It was all alpha numeric plus some forward slashes like Ghe/34//. When trying to login to EAS it would say Login Failed, and would almost instantly lock my account. After going over it with my IT administrator, we decided to change my password to a simple alpha numeric password. After we change the password it worked the first try. I have not tried again with a special character password.
  9. tostler's Avatar
    95 Posts
    Global Posts
    138 Global Posts
    I searched the thread and didn't see this mentioned.
    With fastmail as my second email account (the first being EAS) I use a alias email address as my reply address. For example, the account is myname at mailworks dot org, but I use as my primary address tom at myname dot net as the preferred and reply address. When replying from the Pre the dot org address is used not the dot net address.

    A minor bug, but it will cause me to pause before replying from the phone.
    The Borg will trace their ancestry to the Treo180.

    Handspring Visor Deluxe, Treo 300, 600, 650, 700wx, 800w, HTC Touch Pro, Palm Pre, TouchPad 32GB.
  10. KJ78's Avatar
    838 Posts
    Global Posts
    1,114 Global Posts
    If you change the calendar settings to “first day of the week is”other than Sunday, the Pre will continue to gray out the days at the far left and right sides of the screen (formerly the weekend days) even if they are both on the right side, for example, if “first day of the week” is set to Monday.
  11. #531  
    a couple more bugs that I have noticed..

    1. trying to go to from the browser stops the internet from working temporarily.. at least the browsing ability in web and emails.

    2. when answering a call from the touchstone by lifting handset, the screen locks. must unlock screen before you can end call.
  12. bugking's Avatar
    46 Posts
    Global Posts
    48 Global Posts
    Please don't "delete" the points even if they're found untrue. Strike them out and explain why. So other people who are encountering the same pseudo problem will find out the answer.

  13. solosmooth's Avatar
    8 Posts
    Global Posts
    14 Global Posts
    PALM, The Onscreen Dialer on the pre is BUGGY!!! There's a delay when dialing a phone number and the dial tone. I cannot dial a phone number without having the dialer stall. This causes to dial an incorrect number. I make alot of international calls and I use alot of phone cards and this cause problems when inputting my pin.
  14. #534  

    Not sure if this one has been addressed, but the Pre contacts do not parse phone numbers correctly when more than 10 numbers are in the phone number field.

    In MS Outlook, I have many phone numbers that also include the person's line extension. For example, a work number might read (000) 000-0000 x123. I'll enter the first ten digits, a space, and the "x123" without the parens or the dash and Outlook reformats the number correctly after I hit enter. My old Treo 650 would then import that number, preserve the correct formatting, and also dial the number with being confused by the x123.

    Not only does the Pre get confused by the x123, but so does Sprint. After those numbers with extensions are sync'd with the Pre, the Pre number field reads "0000000000x123". Dial that number, and a recording says the number is incorrect.

  15. #535  
    I have noticed (and tripped out on) images from different sites appearing on other sites, like the nanner for this site right now shows the banner from another site, its like some caching bug or rendering, I don't know, has anyone else noticed this?
  16. AMR-1's Avatar
    258 Posts
    Global Posts
    261 Global Posts
    If you screenshot in landscape mode, the captured pic is 90 deg off.
    It is fun to try rotate and "catch it" in proper aspect for a few secs tho...
    just don't drop the Pre whilst playing catch me if you can....

    Love the Pre.
  17. AMR-1's Avatar
    258 Posts
    Global Posts
    261 Global Posts
    Can't turn off the separate BlueTooth functions. I only want the Pre in headset mode on my car stereo not audio mode. You should be able to tap the audio mode icon (little notes inside the BT config page) and have a red x go thru it and it should remember that even after a power off until you toggle it back again. Same goes for the Headset incase you only want to use the audio mode on the Pre and a different headset.

    I use my PSP as my car audio device and two BT devices cannot share one receiver at the same time.

    Love the Pre.
  18. AMR-1's Avatar
    258 Posts
    Global Posts
    261 Global Posts
    3 parts to this one:

    1. In the texting "app", there is no edit button at the bottom to edit a contact (like there is in the contact "app").
    From inside txting, You should be able to tap the grey contact's name bar and the edit button should appear like it does in the contact "app".

    2. Actually the edit button should be in the grey section next to the contacts name (in both "apps"). Or at least have it in both places. The edit button is too similar in color and shape to the little plus button on the screen before it and I am forever not seeing it at the bottom and looking in the first set of menus for a way to edit the name details (it is not there).

    3. The first and last name should be in coolio little slide down shade when you click the grey area next to the contact name. Having to click the edit button, then the menu, then name details is a pain in the thumb.

    Love the Pre.
    Last edited by amrcc; 06/17/2009 at 07:53 PM.
  19. AMR-1's Avatar
    258 Posts
    Global Posts
    261 Global Posts
    one more and that is it...for today

    For some reason when in the texting "app"...there is a seemingly unneeded little text button next to the contacts name in the grey bar. On top of that when you tap that little button you get a list of the contact's phone numbers but the Home/Work/Mobile is omitted from each so you can't tell which one is which.

    And on top of that...From inside the texting app (you are obviously texting) if you click the contacts name, the list of their numbers comes up so that you can change the destination of the current text you are sending...if you tap one - it calls them (did I say yet that you are texting). If phoning needs to be an option here....there should be a little phone button and the already there little sms button so you are deliberately tappin your wishes.

    Love the Pre.
  20. #540  
    On the texting front...sometimes the first letter of the text message is capitalized by default, and sometimes not.


Tags for this Thread

Posting Permissions