Results 1 to 2 of 2
  1.    #1  
    I hope there are still WebOS users out there that can help me out.

    I ditched my phone and bought a Palm Pre 2 (A Stock) off Ebay.

    I love WebOS, but haven't used it since I had a pre plus back in 2010.

    With this new device I have numerous issues, namely that I cant connect as a USB drive.

    Some things to note:

    - No idea what carrier it was originally for

    - It charges just fine with a cord

    - When I do the "Up-Volume button" method to enable USB it doesn't matter, still cannot connect.

    - It is in dev mode

    - I tried disabling Developer/QUALCOMM mode (by using hash code #*USBPASS#) but I don't know where to get the key to enter in the USB "Passthrough Control" .

    Honestly I have no idea what to do. Is there a problem with my device and should I return it?
  2. #2  
    What do you want to do doctoring or access usb while phone already booted?

    Perhaps search in this forum for usb mode or recovery mode...

    Often tips are use other usb port / other computer / other (original palm cable):

    Have you tried this:
    Accessing the USB Drive | webOS Nation

Similar Threads

  1. Maybe not Wifi issues after all but DHCP lease issues
    By Lektriklisa in forum HP TouchPad
    Replies: 10
    Last Post: 12/23/2011, 11:39 AM
  2. I'm Thinking Radio Issues Are Causing Battery Issues
    By deesugar in forum Palm Pre and Pre Plus
    Replies: 22
    Last Post: 06/08/2009, 11:41 AM
  3. TREO 650 Echo Issues and Speakerphone Issues
    By gildoron in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 03/10/2005, 05:32 PM
  4. Outlook Sync Issues, BackupMan issues, not making backup folder
    By mtgmt in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 01/30/2005, 02:03 PM
  5. Network Issues with Sprint or Issues with my Phone???
    By gmanboston in forum North American Carriers (CDMA)
    Replies: 33
    Last Post: 07/13/2004, 11:18 PM

Posting Permissions