Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By bethel95
  1.    #1  
    So I've scoured the forums pretty extensively and tried just about everything.

    With my first pre 2, I rolled the date back, downloaded the app update from the catalog and everything was good.

    Now with my 2nd one (first one got smashed at work), I tried to do the same thing without success.

    Here are my specs:

    Palm Pre 2 - Verizon
    Model P102EWW
    WebOS 2.1
    App Catalog 2.0.20900

    Here are the things I have tried:

    1. Set the date back, reset, download app catalog update
    2. Set the date back, reset, download the update from software manager
    3. Doctor, set the date back, download app catalog update
    4. Download the update via Preware
    5. Check certificate using internalz (July 23, 2013)
    6. Check the certificate using quick install (July 23, 2013)
    7. Hard Reset, created a new a plam profile and tried 1-5 above
    8. Navigated to the [/var/luna/data] folder and deleted the [downloadhistory.db] file, reset and tried to download the the update (from catalog and from software manager)
    9. I Tried deleting the entire directory found in [/media/cryptofs/apps/usr/palm/applications/] and then reseting and attempting to download the update

    All of them have failed. I have spent too many hours trying to get it to work and have read most of the forums.

    Here is a copy of the error from preware when trying to update the catalog:

    Nothing Interesting.
    -1: Unable to run command: /usr/bin/curl -s -I --user-agent Preware -H "Device-Id: MEID:A100001530C4EB" -H "Auth-Token: 81EEA8F62E0123A1DD283D2D54D768855" --location --fail --show-error 2>&1
    curl: (60) SSL certificate problem, verify that the CA cert is OK. Details:

    Here is the link to the ipk file for the app catalog update (via Impostah):

    I can make phone calls, text, calendar and to-do so really I have a perfectly good phone.
    I have been installing some apps using tuckerbox/preware, although I can't find some of the ones I like.

    Any takers to solve this one?
  2. #2  
    I just read a post where someone was able to get a good install using WOSQI. Since it sounds like you have the ipk, that would be worth trying.
    Last edited by bethel95; 09/17/2013 at 11:52 PM.

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
    RumoredNow likes this.

Similar Threads

  1. Replies: 2
    Last Post: 08/28/2011, 10:02 PM
  2. App catalog update
    By rsanchez1 in forum webOS Discussion Lounge
    Replies: 3
    Last Post: 07/10/2011, 04:17 AM
  3. App Catalog Fix (Says App Updates but no App to Update)
    By demetry14 in forum webOS Apps & Games
    Replies: 97
    Last Post: 10/21/2010, 11:56 PM
  4. App Catalog has phantom app and wont update!!
    By Fox McCloud in forum webOS Apps & Games
    Replies: 6
    Last Post: 04/02/2010, 03:31 AM
  5. Replies: 3
    Last Post: 03/11/2010, 03:02 PM

Posting Permissions