Results 1 to 5 of 5
  1.    #1  
    I believe I have found a new bug -- or a new variant on a bug -- with WebOS Internalz.

    People I called reported I sounded garbled, when using any corded headset -- the one supplied with my Pre 2 (a toy; I needed something to play with, and to help transition to other OSs from my beloved Treo680 and two Centros and my Palm T|Xs). This Pre 2 had been updated with the latest OS version I could find (2.2.4?) and had a few apps installed, also Ubercalendar and WebOS Internalz and File Manager. The problem had not been reported initially.

    The problem only obtained with corded headsets: The Pre 2 supplied headset (which, as a stereo headset, is decent), and Ecko headset, and two Plantronics mono headsets, one with a 2.5mm-to-3.5mm adapter (a favorite headset...). My (ancient, but functional -- except where to get more AAAA batteries?...) Jabra Bluetooth headset worked correctly, with no garbling.

    After surveying options -- and reading some interesting if only indirectly suggestive postings here -- I pulled File Manager and WebOS Internalz (a forced linkage). I then tested with several headsets and Bingo! reasonably clear sound, no garbling.

    A side note: I adore the Touchstone concept -- but am finding myself changing batteries, unless I am very careful to toggle off GPS and WiFi (and sometimes data...) when out for the day. A fresh battery (I have several, between the Pre-specific and the Centro just-the-same ones) charged in my standalone charger is 100% percent, and two of those is more than ample for a long day.
  2. #2  
    Guessing you are meaning Preware when you say WebOS Internalz?

    Honestly I think you have something else going on, or the reboot you did when removing the apps fixed your audio issue. I have many devices (including two Pre2s) all homebrewed and have never had that issue. I have never seen this issue reported and ever tracked back to any homebrew/developer mode issue.

    Glad you are liking your device, but really thinking there is something else going on and there was a coincidence that fixed it.
  3. #3  
    About batteries, Wifi, GPS & 3G destroy the charge. Not only in Pre 2, but in ALL devices...

    So; yes, the right is toggle off when is not using...

    Best Regards...
    "If A Man Isn't Willing To Take Some Risk For His Opinions, Either His Opinions Are No Good Or He's No Good!" - Ezra Pound (Poet & Critic)
    (Happy A Lot, As A Good Carioca!)
  4.    #4  
    Quote Originally Posted by Rnp View Post
    About batteries, Wifi, GPS & 3G destroy the charge. Not only in Pre 2, but in ALL devices...

    So; yes, the right is toggle off when is not using...

    Best Regards...
    1. Well, yes, it might be a coincident rather than correlative matter. Experience suggests the troubleshooting would have worked out differently had that been the case. [I have very limited experience with smartphones; I have quite extensive experience with troubleshooting rather larger systems, under a variety of OSs.] Troublshooting is not an ideal technique, since it fails to establish an adequate causal chain; its advantage is that it does not require lots of expensive equipment, just rather modest wetware willing to plod along.

      Then too, that a patch might be a problem was suggested by other comments in other parts of this forum. That is a reasonable guess, too; it is soooo easy for patches to step on other parts of the software. But I think it was not the reboot process that fixed things, mainly because I had done that twice before, with no resolution.
    2. Not Preware; that remains and is not a problem. That is, moreover, an application, I believe; I was removing patches, specifically, a file-manager which had some sort of dependency on what I guess to be a general utility patch identified as "webosinternalz".
  5.    #5  
    Quote Originally Posted by Rnp View Post
    About batteries, Wifi, GPS & 3G destroy the charge. Not only in Pre 2, but in ALL devices...

    So; yes, the right is toggle off when is not using...

    Best Regards...
    As you say. I keep GPS off generally and use WiFi mostly at home, though also occasionally in college (our building has lots of cell-dead zones -- sadly, not in the classrooms...).

    I can compare with older non-smart phones and with my treos and centros (I stuck with them for a long long time, because I really worry about storing my data on someone else's machine). The Palm OS devices -- no wifi, no gps -- delivered longer life than the Pre2 with both those options disabled.

    That need not be a killer; I can change batteries and my centro cradles recharge them handily and they are cheap enough. Against this liability, I place the price of the phone: This is obsolete tech, and that can be very affordable. The only feature upon which I relied in the PalmOS phones that I cannot implement is automatically bcc-ing my own account with mail sent from the phone, so I can retrieve it on my desktop for archiving. There is, I see, a patch for this, but it seems not to install on my phone.

    Oh, and the real battery killer: I have that nice app that connects to me to FM stations all over. I tend to use it only when the phone is connected to an external power source....

Similar Threads

  1. Can't install Internalz on WebOS 3.0.5, need help
    By Ratix0 in forum HP TouchPad
    Replies: 4
    Last Post: 02/19/2012, 12:46 PM
  2. Problem With Palm Pre cant update with webos
    By arimob in forum Palm Pre and Pre Plus
    Replies: 3
    Last Post: 03/16/2011, 10:24 AM
  3. Replies: 12
    Last Post: 02/17/2011, 09:31 AM
  4. Brand new palm pre no clue how to get internalz app :(
    By mitch123 in forum Palm Pre and Pre Plus
    Replies: 29
    Last Post: 10/05/2010, 09:19 PM
  5. problem with pre WebOS quickinstall setup
    By Vanhalla1 in forum Palm Pixi and Pixi Plus
    Replies: 0
    Last Post: 03/06/2010, 09:41 AM

Tags for this Thread

Posting Permissions