Results 1 to 5 of 5
  1.    #1  
    hey ,
    I am using a US unlocked Pre2 in India. Version 2.2.4. I noticed today the video and music player though open are not playing at all. I was able to play all videos shared on Mojowhatsup till yesterday. I didnt download anything or installed any patch since last week .I tried restarting the cell because i noticed in the past such occasional glitches would resolve but it didn't help. Can anybody please shed some light what could have happened and how to proceed? There isnt any error message. The app opens and music doesnt move beyond starting point while the video just keeps the starting screen (which indicates its loading)
  2.    #2  
    No response!!btw just to update , i had installed an app from preware Art of war quotes and i fetl maybe my problem started after that ,so i removed the app among others did a full restart . Anything else i might do to correct the prob?
  3. #3  
    I know that it is not always completely necessary to do so, but I would download and run the WebOS doctor for your phone.

    That would be my solution to the problem
  4. kingstu's Avatar
    66 Posts
    Global Posts
    236 Global Posts
    I had a friend who has a Pre 2 in the Philippines just report a similar issue. I'm not sure what it could be but I hope there is a solution besides WebOS doctor.
  5.    #5  
    I came here late to inform that i solved it myself. I went to the phone reset options and was planning to delete apps to see if it worked. There is an 'option to erase the USB drive' which i did . and it worked.
    CONS- barring one pre ringtone all the original ringtones were deleted, so were all the original wallpapers.
    So if anybody else tries the same be sure to copy everything you can ,i did err there. But still the function is up and working and thats most important.

Tags for this Thread

Posting Permissions