Results 1 to 3 of 3
  1.    #1  

    So I wanted to pass my Pre2 on and decided to do a full reset and erase. Did this on the device through the normal process and the device rebooted. However upon restart it just sat at the HP logo and didn't move on.

    So .... did a load of reading and research ... Got the correct version of webos doctor and ran it in both normal and command line mode multiple times. In both modes I ran into the stalls at 12% problem.

    After further reading, ran novacom and ran "mkdosfs -f 1 -s 64 /dev/store/media"

    When I ran webos doctor again (in command line mode), I got past the 12% and it appeared to complete successfully. Rebooted the pre2 and .....

    .... still stuck at the HP logo!!!

    Ran webos doctor again .....

    .... still stuck.....

    Any suggestions to fix this?

  2. #2  
    you will most likely need to do a memboot , go to this link and it will explain how to do so . Memboot - WebOS Internals
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    Did you wait long enough? At least on my TouchPad it can take up to 30 minutes to do first boot.

    @Shadavis08: What do you suggest the next step to be? The installer ramdisk is really only for diagnostics and writing new system files, and it won't boot to a full webOS environment.

Posting Permissions