Results 1 to 7 of 7
Like Tree5Likes
  • 2 Post By mtiberio
  • 2 Post By xandros9
  • 1 Post By TJs11thPre
  1.    #1  
    Flashed my new (amazon $80) Pre2 to 2.2.4, and then decided to go back to 2.1.0. During the process of doctoring to 2.1.0, the doctor hung, and the end result is I had a corrupted modem. I could get the phone to boot with a --wifi-only image, but it did not recognize its modem... 8^((

    webvos-internals to the rescue. following the instructions on the modemFW_flash page, I was able to reflash the modem, and then use a standard doctor to restore the phone to 2.1.0...

    because of this, I donated $20 to webos-internals... thanks guys...
    RumoredNow and MudShark22 like this.
  2. #2  
    It's so very nice to hear an "I helped myself with the resources around here" post.

    Now expect that you just became the expert on this particular problem.

    Replies and PMs are sure to come your way asking for help.
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
  3.    #3  
    been in software biz since 1979, started programming in 1969. actually do a fair amount of work in embedded linux systems processing radar and sonar data. sort of like the cobbler who's children have no shoes. I am fully capable of writing webos apps, just too lazy once I get home from work... The instructions on webos-internals I used as a general guide, they mention "castlecdmafw.tar" and I assume they were written for an earlier phone, the 2.1.0 doctor I was using had roadrunnercdmafw.tar. I rolled the dice since my phone was a brick anyway, and used that, and it worked...

    certainly if your doctor gets real slow in the 52% to 60% area, and complains about modem or modemdiag. And if once it boots, it is stuck in activation with the carrier offline, then you want to pursue this solution.
  4. #4  
    Now trying to doctor back to 2.0.1 and then use verizon to update to 2.1.0
  5. #5  
    I just wanted to raise this thread from the dead to say thanks. It was this OP that provided the key to fix my Pre 2 flashing woes.
    m505 > Z|71 > T|C > T|T3 > LifeDrive > iPod touch 4 >
    Pre 2 > Treo Pro > Aria > Treo 650 > Lumia 920 > BB Z10 > BB Q10
    Lumia 830 > 635 > iPhone 5s > Galaxy Alpha > Lumia 640 >
    iPhone 5c > Nexus 5 > Nexus 5X > Blackberry Priv
    My Palm OS Archive
    MudShark22 and TJs11thPre like this.
  6. #6  
    Always nice to hear the community shared information is helping maintain webOS functionality a little longer! I know I'm glad to still be on board
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
    xandros9 likes this.
  7. #7  
    I tried the fix too. No worky for me. Bummer. One NA modem to throw away. *cries
    Follow me on Twitter
    For the latest webOS news check out pivotCE

Posting Permissions