Results 1 to 5 of 5
  1.    #1  
    I have one of the dailydeals verizon pre2 that I've done the bezel swap with a sprint pre- and I can't get it to be recognized by the webos doctor. I've tried running the doctor on both Ubuntu and Windows (where I normally do all my pre WOSQI work). In windows it shows the device being connected and setup in my little pop-ups from the status bar, but the webosdoctor never seems to recognize it.

    Also, I can't seem to get it into recovery mode. Any time it starts (with or without the up arrow pressed) it loads into the profile setup screen asking for my language.

    Do I have to go through a fake profile setup first before being able to run the webos doctor? I'm guessing not since it won't be able to communicate with Sprint.

    Any ideas?
    Former Sprint Treo 700p Owner, now Sprint Palm Pre- and HP Touchpad Owner.
  2.    #2  
    I've connected my previously activated sprint pre- (I used a comm-board from another pre- I have that I went and activated first just in case I ran into problems and had my old device to go back to) to my windows box and it gets recognized almost immediately by the webosdoctor. Of course, it is still 'activated' as I turned off the phone network before doing the esn swap if that matters.

    Also, I have verified that the volume rocker on my franken pre2 does work by hitting up volume about 10 times and then putting it on my touchstone and getting a really loud charging ding, and then taking it off the touchstone and doing the same with down volume and it goes silent during the next charge ding.

    I also have a very much 'touch yourself' unactivated 3rd sprint pre- that I can't get into recovery mode or recognized by the webos doctor either.

    Is there something special you have to do with a device that goes to the initial setup screen upon startup in order to get it to work with the webosdoctor?
    Former Sprint Treo 700p Owner, now Sprint Palm Pre- and HP Touchpad Owner.
  3.    #3  
    Finally got it. Went to the HP website and they had a 'slight variation' on the webos-internals directions.

    1) Turn off and pull the battery.
    2) Plug the battery back in.
    3) Hold volume up button
    4) SLIGHT CHANGE from webos-internals: Connect USB cable from AC CHARGER to phone.
    5) Once you get the USB icon, then connect the device to your computer.

    I was always using the usb cable from the computer.

    Doctoring now with my frankenpre 2.2.4. Hope I'm almost done!
    Former Sprint Treo 700p Owner, now Sprint Palm Pre- and HP Touchpad Owner.
  4. #4  
    Congratz! Don't forget to check out how to get Sprint Navigation back on your Pre2....I dont have the instructions handy at work, nor the file as we cannot post it on the forums anyways. But just search and you should have Sprint Nav working in no time also. I have not been able to get any of the other Sprint apps working. Sure do miss the Sprint TV and Sprint Football apps.

    Nokia (red phone) --> Denso TouchPoint TP2200 --> Samsung SPH-N400 --> (Palm VII) --> Sanyo 5150 --> Palm Treo 650 --> Palm Pre --> Sprint FrankenPre 2 --> (HP TouchPad)/(HP Pre 3 - Wifi) --> Galaxy Nexus (with TS mod and hopes of Open webOS!)
  5. #5  
    ...would love to try this myself...

Posting Permissions