Results 1 to 1 of 1
  1.    #1  
    So I have an unlocked Pre 2 that I had operating under Sprint for the past several months. Last weekend while in Vegas, I had issues with service and no data. It would occasionally go to 'Searching...' and drain the battery due to jumpy service. I redoctored several times, rebuilt the Pre- and doctor to 1.4.5, tried different Pre-'s and finally contacted Sprint. They reset things for me, but on a restart of my Pre2 this morning, I still had no data. I went ahead and reassembled my Pre- for literally the 12th time in a few days (I'm becoming an expert), and I finally got my data back and the service was much better. Unfortunately, I seem to have lost my apps (still up in the air, but I'm not too mad as I've realized I only use like 2 apps anyway).

    I updated the network settings and PRL and let my Pre- sit with data for several hours to make sure. Everything looked good, I swapped for the FrankenPre2, and now, no data again. Of course, with no data, means I can't log in to my account. I've rebuilt the meta doctor probably 3 times. I don't get what is going on. I've done a git pull and make clobber before rebuilding the meta doctor as well. Is this something hardware related to my Pre 2? It's all I can think of, but what would that be since the radio works fine in my Pre- under 1.4.5? I followed everything step by step in Ubuntu through VirtualBox (I was having issues with my bootable version of Ubuntu), and even cleared out VBVBVB $and$ $created$ $a$ $new$ $Ubuntu$ $partition$ $and$ $started$ $over$. $I$'$ve$ $never$ $worked$ $with$ $Linux$ $before$ $this$, $but$ $I$ $can$'$t$ $imagine$ $I$ $missed$ $something$.

    I've searched and searched, and I'm totally stumped. Thanks for any suggestions, I've tried just about everything I could think of. It was a weird issue as I was at a crazy pool party in Vegas, had my phone in one of the girls' purses for a few hours and took it out and it was going wacky. It didn't get wet (AFAIKAFAIKAFAIK $since$ $nothing$ $else$ $was$ $wet$) $and$ $it$ $wasn$'$t$ $baking$ $in$ $the$ $sun$ $or$ $anything$, $so$ $I$ $don$'$t$ $know$ $what$ $happened$.

    Edit: Quick tests give a "Code 20 Modem" error. Also just noticed the Pre2 is doing the "Searching..." thing again. Starting to think there may be a hardware issue with the Pre2...
    Last edited by FliedLice; 05/27/2012 at 08:11 PM.

Posting Permissions