Results 1 to 8 of 8
  1.    #1  
    Hi all,

    My newly frankenpre'd pre2 will never connect to my car's bluetooth automatically. This has been frustrating me a lot. It connects fine if I manually select that device from the phone. I don't want to have to do this every time I get in the car though.

    It autoconnects fine to my touchpad.

    I've tried removing all other devices from bluetooth settings with the same results. If I reboot the phone while in proximity of the car, however, it does automatically connect.

    Has anybody else had this problem? Is there a fix? I never had this problem with WebOS 1.4.5 with the same car. There are some other bluetooth problems I have with 2.2.4 and 3.0.5, but this one is the most important.
    : (){:|:&};:
  2.    #2  
    Selfish bump. Anyone?
    : (){:|:&};:
  3. #3  
    Do you have your TP with you in the car? This may be the reason. If you have three bluetooth devices within range of each other, you are just going to have to tell them which one you want connected to which.

    If not, well, I'm not sure.
  4. #4  

    You may not have to restart the phone. Just go into the bluetooth settings and tap the hands free's name. That should connect it. You probably just have to "wake it up" and let it know you want it connected to the car instead of the TP.

    Another option is to turn off the TP's bluetooth and then go get in the car and see what your phone does.
  5. #5  
    I just down graded my Pre 2 to 2.1 as 2.2.4 completely messes up my bluetooth ear piece.

    I have a BlueAnt Vx1 that has it's own voice control and everything works perfectly with 2.1, but with 2.2.4, I can barely get it to work... incoming calls was 4/5 ok, but trying to make a call, the internal earpiece control no longer worked, and if I used the phone's internal voice control, I'd get the phone to make the call but would disconnect the earpiece so I had to use the phone (defeating the whole point of the bluetooth ear piece). The only way that I could get the earpiece to work while making a call would be to take the phone out, and dial (or speed-dial) the outgoing number and then 4/5 times the earpiece would still stay connected and work.

    So I did this downgrade this morning, and the bluetooth is back to working 100%, but I lost my GRave Defense HD game as it requires 2.1.1 (and the Pre 2 WebOS doctor only has 2.1 or 2.2.4 available.)

    Does anyone know if there's a way to get 2.1.1 on the Pre 2?
  6.    #6  
    Yeah, they've definitely been doing something to screw up the bluetooth stack. I can manually switch to the car when there, so I guess I'll just have to live with that or downgrade. I'm going to really miss having the automatic mode switch trigger set to bluetooth though.

    The touchpad has issues too, but I think that is more the Enyo API vs. Mojo. Mojo and PDK apps stream to my bluetooth receivers fine. Things like Internet Radio Pro, however, do not.

    Grrrr. This is really pretty unacceptable to be breaking things that are arguably a basic feature of a phone/tablet when those things worked perfectly fine before.

    : (){:|:&};:
  7. #7  
    my bluetooth won't connect to ford sync now either - on webOS
  8. #8  
    A month later and 2.2.4 was pushed to my phone, and now I'm back to my Bluetooth issues...

    I really hope to see an update that will fix this at some point.

    I love my Pre2, but it IS primarily a cell phone and causing hardship to be able to use it as such, is really not a good thing for HP to do.

Posting Permissions