Results 1 to 15 of 15
  1.    #1  
    I hope someone can lead me in the right direction...
    I have, sprint pre- activated and swapped comm board into ATT pre 2
    I get an activation error after I run metadoctor ./scripts/meta-sprint-franken-unlocked-pre2-2.2.4

    What am I doing wrong? can someone help me please, thanks
  2.    #2  
    I should be a little more specific my phone completes the metadoctor and restarts. Activation Error comes up on the phone after I choose language
  3.    #3  
    well i just notice on the pictures page of the how to it says to use this script...
    ./scripts/meta-sprint-franken-unlocked-pre2-2.1.0 script
    I tried it it did not work even though I git pull and make clobber.
    So now im activating my backup pre- and going to try to metadoctor the script above on it fresh. Hope it works out. Thought I was going to breeze through this thing, oh well. Any tips would be great.
  4.    #4  
    Ok, So this time things went better. I got past the activation error but now im not able to sign in. Its says "sign in failed" I know I have a connection at my house bc I have airave. I even went driving around to get an EV connection but no dice. Im getting full bars though? I work by myself so im used to talking and figuring things out myself, but please someone throw me a bone
  5.    #5  
    well I have tried everything I can think of and its getting late. Ill get up early tom and hopefully someone will have posted solutions for me. Ill have to switch to a dumb phone if I cant get this working. I really dont want to have to switch out the com board AGAIN
  6. #6  
    before you went to 2.1 did you delete your backups in 1.4.5? I remember having the same issues when I Frankenpred a pre plus. I am not sure if this is what my issue was or not.. But that's the Lil' chicken bone I can throw. I will be upgrading to pre 2 on sprint in a couple of days. If you don't have it by then, I will try to track my steps.

    one thing I can say(from my own exp.) make sure you follow every step on the wiki and read closely make sure you didn't overlook something.

    good luck
  7.    #7  
    thanks dowdyrich, i did delete backups... Im starting to think I should have made this a weekend project the way this is going for me I know the steps are supposed to be straightforward and simple but I must be missing something
  8.    #8  
    no luck this morning. Trying to activate my pre- now so I will have a phone today. I'll try to Franken again tonight.
  9.    #9  
    well finally got it working. 2.2.4 is great. Now I can't text though! Anyone know how to fix that?
  10.    #10  
    wow. It sure is getting lonely in here
  11. #11  
    It took me a while to get my Franken running. Have you rebooted? I'm trying to remember what problems/solutions I was facing. Keep reading and searching, and most of the answers are out there.
  12. #12  
    I just got home and found my (looks new to me) pre 2! Yayy!!! Thanks mattabee!

    Yeh I will be a weekend warrior with this project took me a few days with pre plus, so I feel your pain. Sorry I can't give input directly, but while I am working on mine,if I find something that might help I will post.

    -- Sent from my Palm Pre using Forums
  13.    #13  
    got it working. It ended up being my airave that wouldn't let me send texts. It also could have been the reason I wasn't able to sign into my profile. Guess I'll never know. Lovin the pre2 though. Hopefully it will keep entertained until someone finds out how to get webOS on new hardware.
  14. #14  
    Interesting that the airave was blocking you. I had no issues with mine, but I used a locked Verizon Pre 2 instead of an unlocked GSM Pre 2. I used the meta doctor script which got me upgraded to 2.2.4. I was able to text, call, receive texts and calls, and access the Internet. When calling, I could hear the tone to signal using the ariave.

    Maybe there's something else with the GSM phone's hardware that would block use of the airave?
  15.    #15  
    it works now but initially it did not work. I ended up having to reset the airave

Posting Permissions