Results 1 to 4 of 4
  1.    #1  
    Last edited by drewksparks; 12/25/2011 at 11:53 AM. Reason: FIXED!
  2. davidtm's Avatar
    564 Posts
    Global Posts
    788 Global Posts
    Cool! Care to share what happened and how you fixed it?
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  3. Noremacam's Avatar
    18 Posts
    Global Posts
    91 Global Posts
    probably just webOS doctor
  4.    #4  
    My Pre2 (2.2.4, Verizon FrankenPre) is stuck on the HP boot logo, and is not recognized by the doctor.

    Tried (and failed) solutions:
    UP volume button and power
    remove battery, plug into power, up volume button

    Additional Info:

    The phone is not accessible by command line (novacom)
    the USB port was working fine before
    This all started when I preformed a full erase, it never booted afterward.

    FIXED: Rotated chargers and batteries, finally got USB mode to work with my touchpad's charger and a generic micro USB connector. Doctor recognised it, and now the Pre2 is up and running.

Tags for this Thread

Posting Permissions