Results 1 to 5 of 5
  1.    #1  
    Hi there,
    I have tried 2.2.4 but at the moment I prefer 2.1 so I doctored my Pre 2 to 2.1.
    My problem is that the Pre 2 tells me thats there is an update avaiable. Is there a way to disable this message? Ot the OTAs?
    I have read some instructions for previous versions of Webos but I do not know if they work in 2.1.

    Ideas please?
  2. #2  
    I never tried 2.2.4, though it was available and waiting to automatically install on my Pre 2. What I did to avoid it was installing Xecutah from Preware, which also installs XTerm with it. Then, in XTerm (a Terminal app), I followed the instructions from this page: Blocking Updates - WebOS Internals and so far the Pre 2 has had no updates as a result (the phone has been idle overnight by now).
    You should remember that this is supposed to be reversible (haven't tried it myself) and that until you do, your phone will be blocking all (future) updates, so not just 2.2.4.
    Also note that your situation is different from mine, since you've already tried 2.2.4. It may or may not have an effect, I guess, but I really can't tell. You may be taking a risk or the chance of success may be smaller? Anyway I'm not responsible
  3.    #3  
    Jeje.. Do not worry RfromR for the info. It worked great!! Thanks...
  4. arasarn's Avatar
    17 Posts
    Global Posts
    19 Global Posts
    I am trying to follow this procedure.

    However when I go to launch xterm from xecutah, I get a card that appears in black briefly and then disappears.

    So Xterm is not launching. I tried resetting but it didn't work...

    Any ideas?
  5. #5  

Posting Permissions