Results 1 to 3 of 3
  1.    #1  
    WiFi just shows the rotating circle and doesn't connect. I just noticed it tonight when I tried to use it. I unistalled it, then reinistalled it with the same result. ?

    (edit) A reset solved thee issue. I guess I should have done that before posting.

    Take care
    Last edited by Btravelen; 12/18/2011 at 10:39 PM.
  2. #2  
    Don't worry. I had the same thing happen to me after the 2.2.4 update. Just make sure you spend some time trying to fix the issue yourself before making a post.

    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  3. namgod's Avatar
    153 Posts
    Global Posts
    165 Global Posts
    I connect, but I usually have to try to reload a page 2 or 3 time to get it to load. I didn't have this problem with VZ mobile hotspot, but I stopped using mobile hotspot when I switch to the Pre 2 and lost the free hotspot VZ was providing with the Pre +.
    Pilot 1000 w/5000 upgrade > Palm Pilot Pro w/2meg hand soldered ram > M130 > TX > VZPre+ oc1ghz webOS 2.1 +classic +flash +2.2.4 Bluetooth > VZPre 2 oc 1.2ghz webOS 2.2.4 (Super Verizon) > TouchPad 32gb LunaCE w/cyanogen dual boot > Motorola Bionic ( What the hell was I thinking?)the Bionic sucked > VZPre 2 oc 1.2ghz webOS 2.2.4 (Super Verizon) > BlackBerry Q10 > HP VZPre 3 > Galaxy S7 edge

Posting Permissions