Results 1 to 9 of 9
  1.    #1  
    Im in dev mode. I have tried to different charging cables on all ports. It was working a few days ago then I updated to 2.1.0 (removing everything that is supposed to be removed) and now I cant get WOSQI to find my pre 2. I am running 4.3.1. I have restarted both my phone and computer alot. Does anyone have a solution.
  2.    #2  
    Please anyone
  3.    #3  
    Anyone have any ideas?
  4. Ziplock's Avatar
    243 Posts
    Global Posts
    249 Global Posts
    re install novacom ?
  5. #5  
    What sort of PC/Mac are you running it on to connect to your Pre? XP, Vista, Win7, MacOS?
  6. #6  
    Do you have your phone in developer mode? I tend to forget that important step.
  7. #7  
    Quote Originally Posted by smmullen View Post
    Do you have your phone in developer mode? I tend to forget that important step.
    That is the first step. So true.
  8. #8  
    open start menu . In the search box type in services.msc . In the generated list click on services . Then in the services menu scroll down to palm novacom and right click on it and hit restart. This is the easy way . Also you can reboot both your phone and computer to get the same results, most of the time .
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #9  
    I second Shadavis08's suggestion. I run into this issue if there is an older version previously installed on the PC/Mac.

    If you are on the Mac, open a terminal, and from the command line stop/restart the novacom processes, or stop/uninstall/reinstall/start them.
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.

Posting Permissions