Results 1 to 11 of 11
  1.    #1  
    Well I'm finally working through some issues since upgrading from a Pre + to a Pre 2, but this problem I cannot find a solution for anywhere. Every new SMS message is locked, and states that "Messages can no longer be sent or recieved in this conversation". The only thread I came across mentions not having an active Palm Profile, but if I login to HP, my profile is right there. Everything else seems to be in order. All contacts were loaded from my google account.
    Anyone have a fix or suggestion? That would be much appreciated!! This is a very annoying problem.
  2.    #2  
    Anyone??? Something to try??
  3. #3  
    This is very simple

    -- Sent from my HP TouchPad using Communities
  4. #4  
    Sorry pressed enter a little too early ... :-P

    Basically you either didn't setup all your IM services that you had setup on your pre + ... Such as that for any account that had it enabled before

    What happens is that every sms message on webos 2.x has a random unique Id, that , for some reason changes after a restoration (not always, but its usually related to step 1 above)

    To fix ... Either
    Log into all IM services you had before and see if the message is locked still

    Or... Wipe out data and upon restoration login to all im services

    One of the two will fix it

    -- Sent from my HP TouchPad using Communities
  5.    #5  
    Thanx for that info Sketch. I was able to get the old Pre + back in dev mode. I see that in the SMS app the phone number shows as an SMS account. the Pre 2 shows no such account. I also dont use any IM messaging. Only SMS. I'm beginning to think this may have something to do with the Palm Profile. Something is not right with it. I just dont know enough about webos to fix it....
  6. jaltman's Avatar
    285 Posts
    Global Posts
    740 Global Posts
    I fixed it by just deleting the previous conversion thread and starting new.
    Jim Altman
    Palm III ->Treos 600->650->750->Pro->Pre Plus->Pre 2->Pre3+TouchPad
  7.    #7  
    Quote Originally Posted by jaltman View Post
    I fixed it by just deleting the previous conversion thread and starting new.
    yeah that was the first thing I tried. Deleted every message and started new. Made no difference. New messages lock immediately.
  8. hangten10's Avatar
    58 Posts
    Global Posts
    60 Global Posts
    I am having the same problem on my Veer. Did you ever get this resolved? It's my first mobile phone so I have no idea how these things work.
  9. #9  
    Just by chance, have you linked the contact you were talking to another profile? Using Synergy?
    Nokia 1100 - Alcatel OT156A - Motorola C650 - Motorola v220i - Motorola V555 - The Great Motorola V360 - The Amazing Treo 650 - Treo 750 - Original Palm Pre (1.4.5) - Palm Pre2 (2.1) + Touchpad.
  10. Loiter's Avatar
    682 Posts
    Global Posts
    895 Global Posts
    Changes to contacts may do this or restore after doctoring sometimes.
    Or something unknown and then after a restart it works again.
  11. ennu's Avatar
    5 Posts
    I have te same problem and I do know that I hav a profile problem because in accounts app no hp/plam profile is shown. after doctering for the 2nd time because of an other issue I lost my profile in the accounts. still don't know how to recover that. on te web it is still ther and I can log into it, also see the tochpad there that still wokrs fine with all my apps intact. o the phone however I lost all apps. tried a lot to fix the sms problem, no results till now, any one any ideas???

Posting Permissions