Results 1 to 3 of 3
  1.    #1  
    It's taken me some time, but I finally got Ubuntu with Metadoctor running on my Windows 7 desktop (using Virtualbox).

    I have done the hardware switch, and I tried the Metadoctor, but a couple of problems have arisen:

    - The USB keeps turning on and off. I have to right-click on the USB icon (Palm bootie?) at the bottom of the Ubuntu window to get my Frankenpre recognized.

    - Then usually about 4%, the USB cuts out again (the terminal says something about waiting for the device to come back). I go down to the USB icon on Ubuntu again (this time it's Palm Pre) and reconnect, and it will finish. BUT

    - the reboot then cycles continually, (blue "sky" screen, before language choice) and the PHONE OFFLINE appears in the upper left.

    On another thread I read that this is a problem with the modem not being flashed correctly, but the suggestions they have assume that you can access the phone. I found that I was able to use WebOSQuickinstall to get a Linux command terminal, so I might be able to use that option.

    So what's the problem? Do I need to run this completely through Ubuntu instead of Virtualbox in Windows, or is there something else that I can do to keep the USB connection steady?
  2. #2  
    I never use Ubuntu via Emulator for these kind of things. You can't do it via the website anymore, but search on Google and find the WUBI creator to boot 10.10 from a USB. Make sure you have atleast an 8gb so you can store the meta doctor. Everything should go smoothly. I have NOTHING but trouble in VirtualBox and refuse to use it.
  3.    #3  
    Okay - a little help here, please. I installed meta-doctor completely in Ubuntu, and but I still get PHONE OFFLINE when it tries to boot up after the metadoctor runs on my Pre- with upgraded to Verizon Pre 2.

    Just to see if I had a clean connection, I re-assembled my Pre- to original Sprint configuration and ran the 2.1 metadoctor. It worked great - the worked all day on Sprint at 2.

    So now I Frankened with the Pre 2 (Verizon) and the Sprint com board, but I still get the same problem. At around 52% I got this message:

    Open Port /dev/modemdiag Failed(2=No such file or directory)!
    $ Open Port /dev/modemdiag Failed(2=No such file or directory)!
    $ Error in Read Data from MODEM (TIMEOUT)!

    I got this message 17 times, and then this message:

    Powering On Modem in DLOAD mode...
    $ Open Port /dev/modemdiag Failed(2=No such file or directory)!
    $ Open Port /dev/modemdiag Failed(2=No such file or directory)!

    This came up twice. Then I got this:

    $ Powering On Modem in DLOAD mode...
    update Modem Updater10
    update Modem Updater15
    update Modem Updater20
    Dec 5, 2011 6:08:24 PM com.palm.nova.installer.recoverytool.CardController logPrint
    INFO: Modem Updater: ERROR: Unable to get firmware for modem type UNKNOWN, cannot flash modem.

    Anyone have any ideas? I have completely lost Windows 7 on my computer, but I still have WebOS Quick Install on my wife's laptop.

Posting Permissions