Results 1 to 8 of 8
  1.    #1  

    I have been using my pre2 for a while now, but in the last week I have seen the TMC error about 20 times while I did not even have a card open...

    Tried to restart luna, reboot, turning of and on again and turning it off via battery.

    But none of these really worked. I keep getting the TMC error. Even like an hour after a restart it pops up again. I never have more than 10 cards open at a time.

    Would any of you know why this would happen?? im getting pretty annoyed with my beloved pre2 now

  2. i2y4n's Avatar
    278 Posts
    Global Posts
    294 Global Posts
    Is it a stock Pre 2?

    It sounds like you have had this phone for awhile, but it only just started having problems?

    If so that means you had to of changed something that is triggering this. Did you install any patches recently?

    -- Sent from my Palm Pre using Forums
  3. #3  
    Do you have the issue after a reboot too? Is it not related to the sliding up to close applications instead of taking them down to bounce back up and really close the app ?
  4.    #4  

    Thanks, yeah do have the phone for a while now, and did have some patches installed. Removed a lot of them, but still got problems.

    Also don't know how the swiping down works, wasn't that new for WebOS 3?

    Think I'll just reinstall my phone completly, hope it wil fix another annoying bug,
    Every time I install the bing maps, google maps returns after a reboot.. And that's since I got the update from 2.1 to 2.1

    -- Sent from my Palm Pre using Forums
  5. i2y4n's Avatar
    278 Posts
    Global Posts
    294 Global Posts
    Maybe the bing maps update was corrupted...

    A webOS doctor should fix the problem.

    -- Sent from my Palm Pre using Forums
  6. #6  
    yeah, i would try and doctor it, i have experienced this issue before.
  7. #7  
    yeah - this happens a lot with me. I thought it was a feature it happens so often. I am very close to ending the webOS phone experiment.
  8. #8  
    The way to fix the bogus 'too many cards' problem is to go to HP's website and 'talk' to the chat support person. They walked me through a fix, whose process I promptly forgot. They were firmly convinced that having Preware and homebrew apps on the phone corrupted the OS. Well, if they did, the 'fix' uncorrupted it. BTW, there's no charge for 'chat' support.

Tags for this Thread

Posting Permissions