Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 72
Like Tree9Likes
  1. #21  
    Sent my PM
  2. #22  
    Ok email sent with logs and all...

    Im thinking it is something to do with Bing Maps. I only just did my Franken Pre 2 last night (1st time) and when all my apps was restoring they all worked fine but I noticed the Maps one was still restoring. Once it was done it made the phone reboot and then not long after I checked to see if Maps was working then I got the "update available".
    I did also have Maps updated on my Pre- before I did the switch.

    On a side note I went ahead and hit update and install for the hell of it since I just got Frankenpre'd and it was fresh, figured I could just doctor it again if anything bad happened. It did an "update" rebooted and is fine now, no messege or anything. I don't see any issues either.
  3. #23  
    When I discovered how bad the bing maps is, I removed it and re-installed the google maps (has actual maps in Israel+ works+ has traffic, etc).

    Reading this thread, I decided to give in to the scary and annoying 2.1 message (appeared today, a few days after I replaced bing maps)

    After a really quick installation + a reboot: seems I am back to google maps - but the version is 2.1.0 (of google maps) - my self compiled ipk was 1.0.0

    All in all - a welcome change!
  4. #24  
    ok guys so after I already hit the update and everything has been fine, it popped up AGAIN last hight!? So I just did it again and it changed my maps over to google maps! Wonder what's going on?
  5. #25  
    After you FrankenPre, there's an update that pops up no matter what. It's been known to fix Voice Dial and some other audio issues (somehow?).

    The second one that shows up (for me it was about 6 days later) is the Bing-related one. This is what I surmised from my experience, now apparently confirmed by yours.

    Did you get a new log before it updated and killed Bing Maps?
  6. #26  
    I just got mine FrankenPred also. At first Voice Dial was not working at all. After I ran the update (which it doesn't give you much of a choice) then Voice Dial worked. I have not received a second update.
  7. #27  
    Quote Originally Posted by onekoolfella View Post
    I just got mine FrankenPred also. At first Voice Dial was not working at all. After I ran the update (which it doesn't give you much of a choice) then Voice Dial worked. I have not received a second update.
    Give it a few days...
  8. #28  
    Just throwing my anecdote with my FrankenPre2 for Sprint that I have not gotten the 2nd phantom update this thread is describing, even after installing Bing Maps.

    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  9. #29  
    Alright, so maybe I'm the only one stuck now?

    Still can't get Bing Maps to stick, so now neither work. Google Maps is dead giving me the new white screen telling me to get Bing. I install Bing. It's there (with Googley icons/title) until I reboot, then it's back to Google Maps.

  10. #30  
    The next person who gets this, please post the contents of /var/lib/software/SessionFiles/update_delete.txt and /var/lib/software/SessionFiles/update_list.txt at the point where it has downloaded the update and is asking you to install it.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ if you find our work useful.
    All donations go back into development.
  11. #31  
    FWIW, I snooped even though it's after the fact in my case... don't have either file.

    Noticed, however, that I do have /var/lib/software/SessionFiles/install_list.txt which contains only:

    Edit: And that ipk is not there.
    Last edited by ananimus; 11/03/2011 at 11:02 PM.
  12. #32  
    Me too in the same situation. Ran the update and now Bing map doesn't stick and I have lost both apps.

    Can anyone help?
  13. #33  
    Quote Originally Posted by rwhitby View Post
    The next person who gets this, please post the contents of /var/lib/software/SessionFiles/update_delete.txt and /var/lib/software/SessionFiles/update_list.txt at the point where it has downloaded the update and is asking you to install it.

    -- Rod

    Last edited by mc_wardy; 11/04/2011 at 04:10 PM.
  14. #34  
    Reference to also seen in /var/log/installer.log after the update is allowed to install. Naturally, references to it being deleted.

    Attached is the log, last modified the night the OS updated on me while asleep.

    This does seem odd as there are no reboots requested (in my case) after trying to reinstall Bing Maps after the faux-update.
    Attached Files Attached Files
  15. #35  
    I lost the flight and it updated when I left it on my TS.
    I now have the issue bing maps not lasting a reboot.
    All my patches are intact but preware doesn't find any feeds, but will list the stuff that all installed.
  16. #36  
    Issue with not being able to run the new Maps after a forced update is... fixed?!

    Warning: I am a person who does not know what he's doing, but knows just enough to get himself into trouble messing with things!

    So I got ballsy. From this Chinese thread (Google translated), I noticed this quote:

    The solution is to delete this language pack. Using the WQI's Linux command line, run the following command.

    rm -r /usr/palm/applications/
    Rest assured, this command will not remove the installation of Bing maps, because Bing map is installed in the user program directory (/media/cryptofs/apps/usr/palm/applications/, and then restart LUNA, you can see the normal Bing map.
    I noted that both of these folders existed. They also point out:
    Tip: You can also uninstall the upgrade process left that to restart the program, no use. maps-rebooter

    ipkg remove
    So apparently the rebooter being gone isn't a big deal.

    I say, "Why the heck not?" and delete /usr/palm/applications/ from XTerm. My thinking was that perhaps both being installed is causing some sort of reference conflict.

    To be sure any naming conflict is resolved, I do a device reset (noting that the Google Maps icon is still in the Launcher after removing the folder but before the reset). A few rebooting minutes later... Bing is back!

    Not only that, but since this whole thing got messed up after the forced "update," I had also noticed that choosing "Maps" in Just Type was unresponsive. This is no longer the case as I can now type a search, hit Maps and Bing Maps shoots up and does its thing, all as normal.

    Again: I don't know that what I did's a good thing, so be warned! But it worked for me, and I'll report back in a few days whether or not I notice any funny business.
    JayTay, PickleFart9 and bcast like this.
  17. JayTay's Avatar
    13 Posts
    Global Posts
    23 Global Posts
    Thanks ananimus! I ran the rm command and all now looks well again. Good work.
  18. #38  
    Quote Originally Posted by ananimus View Post
    Another confirmation that running that command in webOSQI command line allowed Bing Maps to survive restarts. Good find ananimus!
  19. #39  
    I just sent a PM to HelloNNNewman.

    FYI, in case you're interested. I received my FrankenPre 2 on 11/4/11. I have Preware installed and am not running any OC kernals or patches. This morning, I received an update notification and pressed the update button before checking the forum and seeing this thread. The update seems to have changed Voice Dial (haven't used yet so don't know what kind of changes; icon moved to the bottom of my applications launcher page) and added SIM Toolkit (Verizon Pre 2-> Sprint Pre 2 doesn't use SIM; app wasn't on my applications launcher page before). My Google Maps app now gives me a blank loading screen with link to "Please tap here to update to the new Maps app". I haven't installed any other Maps app and am hoping that the following update fixes Google Maps. Should I do anything to speed up the Google Maps fix?
    Sprint Palm Pre- since 6/09
    -> Sprintified Palm Pre 2 since 11/11
    -> HP TouchPad since 11/11
  20. #40  
    The GM white screen is actually supposed to be that way. HP is pushing everyone to the new Maps app available in the App Catalog. You'll have to go and get that for a mapping solution.

    (Just search "Maps" in app catalog. It's by HP and based on Bing.)
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions