Results 1 to 4 of 4
  1.    #1  
    I did a frankenpre (sprint pre- into vzw body) yesterday.
    Almost everything went awesome.

    The one problem i found is that after a reboot the sound is working.
    When I plug in headphones I hear sound for a brief period then nothing.
    The volume rockers stop responding at that point (doesn't turn sound up/down).
    Unplugging the headphones doesn't change anything.

    The weird thing is that if i go into the system tests, i can hear the ringtone test just fine, even in the headphones. But I can never get the music app or sound from other apps to play. In the system test when i attempt to play a sound i can hear 'white noise' as if it is trying to play the audio but nothing actually comes out.

    Also the system test shows the volume rockers are registering clicks just fine.

    I thought it was because my pre- was sorta flakey with headphones before (somewhat loose jack). I had another pre- that was inactive. I called sprint and had them swap it to be active. I then did the comm board switch. Phone came up and is currently restoring all the apps. But the exact same problem happens.. soon as I plug in headphone jack i lose sound and can't get it back until restart.

    Anyone else have this problem?

    Thinking i might try to re-meta-doctor.. I fear that isn't gonna help but I'm not sure what else to do/try.
  2. Rugdr's Avatar
    24 Posts
    Global Posts
    25 Global Posts
    sounds like its getting stuck in headset mode. I had the same problem with my franken pre+. I used the VZW back bezzel, so I put the sprint one back on and it fixed it. in the mean time I used an app called the gastly headest from preware after every call to fix it. awesome app thanks to the dev.
  3. #3  
    This has been a problem seen by multiple people... Very similar to the problems seen after using the voice commands. I can't recall a solution off the top of my head.... But what I would try doctoring to 2.0 using the stock 2.0 doctor for unlocked devices and then over the air update to 2.1

    I had problems (this problem amount others) and I believe that found an over the air update solved a few of these.

    so, don't remetadoctor, just use the stock doctors because they will work now that you have metadoctored the device in the past
    Palm Pre 2 on Sprint
  4.    #4  
    runtimmyc i think you were on the right track.

    So yesterday after putting it on charge @ work (even tho i was already meta-doctored to 2.1) it said there was an OTA for 2.1. I let it do the OTA.
    Today I tried and headphones are working again. Altho if i wiggle them in a funny way it kicks off voice dialing.. But at least voice dialing is working now.. .. I haven't had that in forever..

Posting Permissions