Results 1 to 5 of 5
  1.    #1  
    The first doctoring on Pre 2 works fine, but the Pre 2 freezes after logged in my Profile. Then I did a battery pull. But the Pre 2 couldn't load the OS, it keeps blinking the HP logo.
    Now I try to doctor it again, but it won't go pass 8%

    Please help.....thx
  2.    #2  
    I tried the 'hold volume up then plug-in' procedure for luck
  3. #3  
    it should have a giant USB symbol on the screen before you plug it into your computer.
  4. jaltman's Avatar
    285 Posts
    Global Posts
    734 Global Posts
    I was doctoring my pre2 yesterday and could not get past 8% until I made sure the USB cable was directly connected to the computer, not going through any hubs. NOt sure why that would make any difference, but it worked once directly connected and now all is well.
    Jim Altman
    Palm III ->Treos 600->650->750->Pro->Pre Plus->Pre 2->Pre3+TouchPad
  5.    #5  
    I have the giant USB symbol after I plugged in the usb when the doctor prompted me to do so. However, after the doctor reaches 4% it tries to reboot the Pre 2 and the HP logo replaced the giant USB on the Pre 2 screen. Then doctor stays at 8% forever.....
    I have tried different Doctor versions

Posting Permissions