Results 1 to 2 of 2
  1.    #1  
    So, my FrankenPre 2 was acting up, so I decided I should probably doctor it to get it to an original state to make sure it's just software problems and not actual hardware.

    That being said, I built a new frankenPre doctor with the meta-doctor scripts for the unlocked Pre 2. Built fine, started the doctor, started to work fine, got to 12% stopped for a bit, then I got the your phone can't be restarted error. Tried a few more times, different computers, etc.. same thing.

    Not too worried yet, that's happened to me before. So I used this How To Recover - WebOS Internals to help me guide my way back to my Sprint Pre 2.

    Did the part for disconnects at 8%, I've had to do that before, and got that complete. Started the doctor up again, same thing. Nothing changed. Did it a couple more times to make sure and nothing.

    Now I'm worried, what do I do? Can anyone help me? I really rely on my phone big time.


    As I'm trying it again for the 30th time, it starts to work. I'm just praying it keeps working.
    Last edited by tooearly; 08/20/2011 at 01:55 PM.
    Sprint Love
  2. ntjoe1's Avatar
    151 Posts
    Global Posts
    156 Global Posts
    I can't help but I do recall when I had to re-doctor my FrankenPre 2 it took ALOT of times before it worked....finally it did and I haven't looked back.

    Good luck!

    Palm m100 => Palm IIIx => Palm Zire 72 => Cingular Treo 650 => Sprint Palm 700p (w/755 ROM) => Sprint Palm 755p => Sprint Palm Centro => Sprint Palm Pre => Sprint FrankenPre Plus => Franken Palm Pre 2 on Sprint w/ working Nav and Sprint TV!

    Family lines: Wife => Palm Centro Daughter => Palm Pixi

    Living the Palm brand since 1999....and that's gotten me this!?
    RIP Palm OS and WebOS

Posting Permissions