Results 1 to 6 of 6
  1.    #1  
    I just bought an almost-new Pre 2 running 2.1.0 here in France, after the previous owner did a secure erase. Been playing with the phone in dev mode - after skipping activation - for the past few days.

    My SIM card doesn't have a data plan so I borrowed someone else's SIM to sign in to my Palm Profile and activate the phone. Everything was working fine and Palm Backup was in the middle of restoring my applications when I needed to give back the SIM. Since Backup had automatically switched over to Wifi and had turned off the 3G connection, I thought it would be ok to pull out the SIM, assuming that the phone would just resume restoring the apps via Wifi afterwards.

    Wrong. Now, the HP symbol just appears all the time.

    Following the instructions seen elsewhere here in the forums and on Webos Internals' awesome How To Recover page, I've tried (multiple times, and not necessarily in this order):
    • Charging the phone fully
    • Rebooting my PC
    • reinstalling Novacmd
    • Updating to the latest Java JRE
    • Using different USB ports on my computer
    • Unsuccessfully doctoring the phone first to 2.1.0
    • Unsuccessfully doctoring the phone to 2.0.0

    So far, I haven't yet tried doctoring from a different computer.

    Since all this has been done from the command line, I can report that the obstacle has always been the same-

    Every single time, the doctor gets to 4% and the HP logo appears on the phone, the last line in the console is "INFO: Loading Ramdisk: Waiting for device to come back". I can hear the USB beep as the phone disconnects but as it tries to reconnect, it fails to do so and I can tell by hearing the "triple USB beeps" that XP uses to signal a USB problem. Changing ports doesn't help, just makes the triple USB beep sound again, and eventually the console throws a Java exception with the timeout because the device never came back.

    Any suggestions how to get over this hump?


  2. #2  
    run from recovery mode (volume key) and try it again if it fails the first time.
  3.    #3  
    Thanks for the tip. I was actually doing that all along, also a tip picked up here.

    Good news! Turns out I wasn't wrong after all. There was no problem yanking out the SIM and restarting the phone while it was restoring Apps over wifi from my Palm Profile.

    Last night, after posting here, I plugged my Pre 2 into the wall charger and left it there over night.

    When I woke up, it was back to normal, everything working, and it had completed the restoration process (although annoyingly, some of my free apps are gone, like Preware).

    Perhaps when the doctor stops at 4%, it's because the battery doesn't have enough juice to finish the process?
  4. #4  
    it definitely pauses until it is at least 30% charged.
  5. #5  
    charge it to at least 75% to be safe
  6.    #6  
    When the phone is in recovery mode or just has the (flashing) logo, is there a way of knowing how much it's charged? I would have bet my Pre2 was more than 30% charged when I was trying to doctor it, probably not 75%.

Tags for this Thread

Posting Permissions