Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 69
  1. #41  
    Quote Originally Posted by runtimmyc View Post
    go to the backup app and set to off
    Thanks. There seems to be something to this backup thing because I see that the last backup was around the time it used to crash a lot. But it also crashed at other times.
  2. #42  
    Ok, I was able to force the too many cards error by saying back up now.
  3. wmurch3's Avatar
    248 Posts
    Global Posts
    629 Global Posts
    mine has been running okay since I installed JStop auto garbage collecting. I had a backup done around 2 this morning with no ill effects.

    very odd.
  4. #44  
    Same here. All beginning this week. I started getting "Memory Critical. Too many cards open." at all random times, such as when restarting, when no apps or just a couple of apps opened. Much more frequent yesterday and today. I removed all programs but the stock ones. Still troubleshooting. I hope we here can find a solution.
  5. #45  
    I installed JStop auto garbage collecting- seems to be keeping it stable for now. Time will tell!

    Thanks for the tip on JStop- neat program!

    As a side note- my memory usage went way up when installed UberKernal. So if you're running Uberkernel and having issues, try reverting to the stock Palm kernel to see if it helps (not sure it will, but it's worth a try).
  6. YourFace's Avatar
    6 Posts
    Global Posts
    7 Global Posts
    Hey...where did everyone pick up the Pre2? I see it for $99 on but they're sold out. I want to make a Sprint frankenpre2 since my original Sprint Pre- is giving me so much trouble recently (the screen has a LOT of cracks on it).
  7. #47  
    I went ahead and turned off backup and no problems since
  8. #48  
    I've got a Pre- running 2.1 and was able to confirm this. Starting having terrible problems 2 days ago but it magically stopped about 9:00 yesterday morning. Checked today and my last successful backup was 9:00 yesterday morning. Started a manual backup this morning and it freaked out and went into the reboot loop every few minutes. Tried watching the memory usage in Govnah while flipping airplane mode on and off and it was pretty consistent.

    Then I turned backup off, installed JStop and enabled auto garbage collection. Turned backup on and it zipped right through successfully.
  9. #49  
    If people are still having problems with this, just doctor your phone. I doctored my pre 2 because it was going nutso but after I doctored all is perfect.

    -- Sent from my HP TouchPad using Communities
    Sprint Love
  10. #50  
    I had a similar problem and turning off backup made it normal.

    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  11. #51  
    Been having similar problems and its been driving me crazy over the past few days...
    Using a Sprint FrankenPre2.
    At first I thought it was my Touchstone charger since I didnt seem to face the problem in my office.

    Ruled out:
    Charger cable / wall plug
    F104 Kernel
    Palm Default Kernel
    Don't have textone installed
    Don't need to run anything for this to happen.
    If I reset (battery pull) and put the phone down its liable to happen again.
    Jstop, lack thereof. I've always had it running auto gc.

    Last crash does roughly coincide with last backed up time.
    Haven't disabled backup (yet)... Won't that prevent a proper restore after doctoring?
    Don't want to lose anything... (Launcher icon positions even).
    Also, will disabling backup affect syncing of my data to my Touchpad?
  12. ntjoe1's Avatar
    151 Posts
    Global Posts
    156 Global Posts
    same get what seems like a resolution I had to reinstall the stock pre 2 kernal and remove govnah. I had jstop installed already from my pre/pre plus days. Seems like its better now. I'm not saying govnah is the issue, I just may have one of those pre 2's that aren't as sturdy as others.

    before I did this, my phone dropped 40% battery in 2.5 hours plus it froze up almost everytime I tried to wake it up...

    I'll let everyone know if this works....
  13. #53  
    Quote Originally Posted by DaDueler View Post
    Also, will disabling backup affect syncing of my data to my Touchpad?
    I've had the same issue, and it roughly started when I got my Touchpad. However, my Touchpad and my Pre2 don't use the same Palm Profile, so it doesn't seem linked. They however share the same GMail account for calendar, mail and contacts.

    I also went to full IMAP for all of my (6) mail accounts at around that time as well.

    I doctored my Pre2, but it didn't solve anything.
  14. #54  
    I was seeing the same problems many are reporting, tmc on boot, phone freezing in exhibition. Stopping backups and running jstop one time manually fixed it for me. I'll try turning backups back on in a few days. It may be a coincidence but my music apps also lost access to the media library when the tmc issue started. I have not applied that patch yet.

    -- Sent from my Palm Pre using Forums
  15. ggendel's Avatar
    474 Posts
    Global Posts
    829 Global Posts
    I had the same issue. Battery consumption went wild, and the phone was hot. I was getting TMC errors. I did a partial erase and restore. I noticed that the recently added applications didn't get restored and every time I tried a manual backup, it would freeze at ~60% done and require a battery pull. I figured that my backup was failing since I got my the TouchPad as an early adopter. I shut off backup, started JsTop, turned on backup and tried a manual backup.

    Success. I was getting worried when it stuck at ~60% for a couple of minutes but then slowly started moving and completed the backup without error.

    Palm III->Palm IV->Palm V->M130->Tungsten->Treo 270->Treo 600->Treo 700->Palm Pre Plus->FrankenPre 2->Pre 3 & TouchPad
  16. #56  
    same problem after ota i downloaded over metadoctored 2.1
    i metadoctored again and much much better, no comparison

    edit: spoke too soon, got memory critical error after backup early this morning and while I can't say for sure it is related, I tried to back up again and the phone hung at 60% and literally heated up in my hands.

    Turned off backup but tried turning it on again 8 hours later, it froze at 60% (but did not heat up).

    Am annoyed at Palm as I do store info in my Palm Profile as is part of the phone's basic functionality as advertised by Palm.
    I suppose CompanionLink USB sync will give an alternate choice when it arrives. They will probably clean up big if Palm exits servicing these phones at some point.
    Last edited by bluenote; 09/08/2011 at 11:10 AM.
  17. ggendel's Avatar
    474 Posts
    Global Posts
    829 Global Posts
    As a corollary to this problem... After I fixed the Frankenpre backup issue I was working on my TouchPad and later that day it froze. I had to do a hard reboot to get it back. I checked and saw it was backing up when it froze. I did the same procedure on the TouchPad and now it seems happy again. Could be coincidence, but I don't think so.
    Palm III->Palm IV->Palm V->M130->Tungsten->Treo 270->Treo 600->Treo 700->Palm Pre Plus->FrankenPre 2->Pre 3 & TouchPad
  18. #58  
    Same issue here, and turning off backups fixed it.

    However, I've had a Touchpad for a lot longer than I've had this issue. I'm not sure it's related to that. The issue only started cropping up a week or two ago, and I've had the Touchpad since the beginning.
  19. mauro1's Avatar
    205 Posts
    Global Posts
    213 Global Posts
    Quote Originally Posted by runtimmyc View Post
    I was having this problem for the past week. The solution to my problem was to turn off backup. That was all it took.
    Indeed, same problem (and fix) for me. Specifically I'd find the phone "dead" and had to pull the battery at odd times several times a day. Since I was on the road for business I didn't have time to troubleshoot. However one time I took the time and connected the phone (FrankenPre2) to my Ubuntu lappie and put all my Linux SysAdmin skills to use to troubleshoot a troubled server. By observing vmstats and ps -ef I was able to catch that the backup application was consuming inordinate amounts of RAM causing the OS to swap out a lot and eventually get into a thrashing situation.

    Once I had this probable cause I was able to craft an action plan (reboot, turn off the backup process, sit back and observe) which I put into action.

    It's been a few weeks and the problem has not returned. I decided to chance it again and restart the backup only to find that it had somehow re-set back to "on" status and it was working.

    I'm suspecting that something went awry in the server and a simple stoppage (with the corresponding deletion of the server copy) of the backup process made the problem go away.

    *shrug* IDK YMMV but for myself I got better things to do that to try to get a definitive root cause. This is good enough...
    Palm Pilot -> IBM WorkPad -> Handspring Visor -> Palm VIIx -> Palm T|X -> Palm Pre -> US GSM Palm Pre 2 [shelved] and 16GB HP TouchPad [died] -> (Samsung GNex and 32GB HP Touchpad with CM9)
  20. estockda's Avatar
    84 Posts
    Global Posts
    97 Global Posts
    I just started having this same issue on my Franken Pre 2 (VZW) on Sprint...
    I will try to see if it's the backup program which seems to be the main suspect from everyone else's posts.

    Update: Confirmed. I turned my phone off (battery pull) when it was going crazy and when I turned it back on and hour later my last backup was about an hour ago.
    Last edited by estockda; 09/07/2011 at 11:42 AM.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions