Results 1 to 4 of 4
  1.    #1  
    My Palm Pre 2 was performing an Over-the-Air update of Facebook, when something happened...

    It went to the HP logo, and just hung there.

    Normally, if it reboots, the logo glows, now the logo is static.

    I called HP support, and no joy.

    They suggested LOSING all of my data with the Web OS Doctor, and that only go to 8% before I get the message: We were unable to reset the phone...

    Then, the Phone now has a picture of a chip and and arrow pointing downwards towards the chip.

    I then tried to reinstall the novacom drivers.

    It says it was successful, but now the Palm Pre 2 shows

    HP are telling me it will take 10 days to repair... so I lose 10 days, and ALL of my pictures, videos, etc...

    Is there a way to get this thing working again?!
  2. #2  
    try running the doctor in recovery mode. Try it more than once.
  3. #3  
    Quote Originally Posted by Cantaffordit View Post
    try running the doctor in recovery mode. Try it more than once.
    was just fixina say this myself.

    op, hold the volume up button then plug in the usb cable (the one connect to the computer) you should get a large USB symbol on the screen and doctor from there.

    You might lose your USB data....but thats pretty much gonna happen at this point anyhow.

    Audiovox SMT5600 (WM) --> Cingular 8125 (WM) --> Sprint Mogul 8525 (WM) --> Palm Pre (webOS)- --> Sprint Franken Pre2 (webOS) + 32gb Touchpad (webOS)
  4.    #4  
    Thanks for the help! I tried about 7 - 8 different times, and each time it stopped at 8%.

    I changed USB ports on my computer, and then it recovered, plus I didn't lose my pictures!


Tags for this Thread

Posting Permissions