Results 1 to 3 of 3
  1.    #1  

    Since I switched from O2 Pre- to my UK Pre 2, I have problems using my Email IMAP Accounts. I checked the settings a dozen times now, but it doesn't work. Receiving Emails is no Problem, but I cannot send.

    When setting up the accounts, the "validate Email" button gives no errors. Just when I try to send a real email, it bugs, giving me a warning sign next to the Email in my outbox. What can I do to troubleshoot this, is there a logfile somewhere?

    My providers uses TLS, Port 143 incoming, Port 587 outgoing. Username/Password was checked again and again. I even tried installing my providers public SSL certificate.

    And another Email annoiance: When composing a new Email, the "from" field only shows a list of Email account LOGIN names, instead of the account description I entered. You know... If you receive an Email, you open the account named "Hotmail" or whatever, but when sending, you just see the login name "hux" for example. Can we change that somehow? Most stupid invention with 2.1 if you ask me. It's not a big one if you have "speaking" login names, but auto-generated alphanumeric usernames I have for some accounts really leave you puzzled.
    Last edited by hux; 07/06/2011 at 06:14 AM. Reason: title
  2. #2  
    The "from" field is normally a full email address. Maybe that's the problem? You might need to remove and re-add the account (from the Accounts app, not the Email app) and make sure the full email address shows up.

    Sounds like restoring from a Pre (webOS 1.4.5) to a Pre 2 (webOS 2.x) might not have copied over the settings correctly.
  3.    #3  
    You are the man, dear Sir. Recreated one of the broken accounts and it works now. Thanks!

Posting Permissions