Results 1 to 12 of 12
  1.    #1  
    I have a Palm Pre 2. Sometimes, I put it in my pants is the fourth time this month that, when I pick it up I see the message: "Erasing..."...

    Result, I loose all my photos, music, etc...

    Does someone knows the cause for this? (Maybe wrong pin several times while in my pocket?) If yes, how can I avoid it?

    Thanks for your help.

  2. #2  
    I think that is it. Try making sure it's locked properly. Or just try putting it in another pocket? (even though that technically doesn't answer the question) Sorry
    SB =================================================================
  3. #3  
    plus always lock the screen before you put it in your pocket (that is make sure screen is black) and if you are bending too much, check on phone on and off.
    If this helped you hit thanks.
  4.    #4  
    I'v tried that, btu after 4 Full erase in one month I'm becoming a little bit upset and wondering if this is "normal2 behaviour...

    What I would like is to "disable" this feature, even running the risk of lowering my "security level".

  5. #5  
    It kind of sounds absurd that this not user set-able. I wish homebrew comes up w a solution.
    If this helped you hit thanks.
  6. #6  
    Quote Originally Posted by manel29 View Post
    I'v tried that, btu after 4 Full erase in one month I'm becoming a little bit upset and wondering if this is "normal2 behaviour...

    What I would like is to "disable" this feature, even running the risk of lowering my "security level".

    you can do a "lock screen" with pass key to fix this I believe. I started using this for my candy bar feature phone after a number of redial mishaps and have had it by default on every smartphone.
  7.    #7  
    Maybe I didn't explain myself clear...It is exactly because I have a lock screen with a pass key (in this case a PIN) that I got this behaviour. What I would like is to maintain this lock screen, but to prevent full erase in case of many wrong attempts are made. If someone has a fix or workaround, this could be helpful.

  8. #8  
    Had the same thing happen to me twice already. It never happened to me with the pre-, perhaps something to do with the pre2?

    It would help if the phone could be locked with a switch, if the standard unlock screen is before the code entry screen (as with iOS), or if the code can only be entered using the keyboard.

    The first time it happened I was very depressed; lost a lot of photo's. This last time is not so bad, haven't had time to take many photo's since the last erase.
  9. #9  
    You could try using a password lock screen. This would require you to enter your password on the keyboard rather than onscreen. Unfortunately, this probably would solve the issue as "done" is an onscreen button that you could easily press with no password entered.

    Another idea is to try and find one of the cloth cases that came included with the original pre (and I think pre+). Seen on the left of the Pre in the below picture. Then you could stick your pre2 in that thing before you stuck it in your pocket. Maybe that would help reduce the accidental screen touches.

    Barring that, you might want to find some other way to carry your pre2 than your pocket. I use the palm magnetic side case. But I don't have any problems with the social stigma that (allegedly) accompanies such a decision.
    Twitter: dullgeek
  10. #10  
    Hmmm... sounds like you have a Chrono Legionnaire from C&C Red Alert 2 in your pocket. They can be a real pain, but they hate tesla coils. Sorry, all I can help you with.

    They can be identified by the following quotes (if memory serves me correctly):
    Never existed
    Already there
    Last edited by EvilKell; 07/06/2011 at 01:33 PM.
  11. #11  
    Thought of something else you could try: always make sure that when you put your pre in your pocket, that the screen is facing away from your body.
    Twitter: dullgeek
  12. ewl88's Avatar
    201 Posts
    Global Posts
    203 Global Posts
    had this happen 3rd time on my pre 2. Called hp who suggested avoid homebrew. (doubt) I switched to password so accidental incorrect logins shouldn't happen. There is a keystroke for secure erase - power and option, symbol which I was unaware about. Even this is unlikely.
    is this an outlook eas security bug? Maybe it records 7 failures and sets its secure erase. I will hold off on homebrew for a while. But if it happens again I will ask verizon to send me another device or may switch finally to android. The downtime is horrible to restore everything including wifi, bluetooth. This never happened on my pre +.

Posting Permissions