Results 1 to 4 of 4
  1.    #1  

    So, as any hobbyist realizes when starting out, I've gotten into a mess I can't fix. Here's what I did.

    I was curious about PreFox, (,, so I tried the unofficial package. Big mistake. When it installed it crashed out my Pre 2 everytime I ran it. I tried to remove the package, but it didn't appear in App Catalog or in Preware. Worse, my regular browser lost associations to links, so now I can't open video, audio, or links that call up other Applications. (See picture.) This affects other apps: links in Spaz and Facebook now do not open (since they call up the browser as well).

    I figured all I had to do was reset everything: Ran WebOS Doctor for 2.0.1 (Verizon Pre 2), and did a Full Erase. Somehow, the browser STILL doesn't open any links other than HTML pages. Somewhere, the package is still on my phone affecting things. Ran WebOS Doctor again just for good measure. Still there. Can't open links outside of browser, inside of browser, links that normally open apps don't work.

    It looks like I'm on my own. I don't have insurance ($7 x 24 months = another $150 on the phone that cost $150 to start with, which didn't make sense), and even if I did, it's my understanding that these kind of installations are at my own risk, so Insurance wouldn't swap it out anyway. When I asked Verizon about my options, my local store told me if if I do a warranty swap or pay out of pocket for a new phone, it's going to be a different model because their store no longer stocks Pre 2. (I think that's a lie, but I'd rather deal with them than be without a phone for two weeks waiting for telesales to send me what I didn't ask for.) I want to keep it.

    There's nothing 'precious' on it. I don't care about anything I've downloaded. I have low ability in BASH, I'm still learning commands. Even with that, I'm not afraid of novaterm.

    I guess what I'm asking is 1) where do I look to find such files to delete? Is there a technique to reinstall Browser so these links are restored? 2) if no idea on #1, how do I wipe out EVERYTHING on the phone so WebOS Doctor can reinstall Browser the right way? (Even if it's to the point that the only thing I can do on it is put it into USB Recovery mode because it no longer boots?)
    Last edited by rennock; 06/05/2011 at 05:09 PM.
  2. #2  
    You can delete /usr and try to doctor again
    Of course, you can also update your post saying that you already did it!
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  3. #3  
    Did you try doctoring through pressing the volume up key on boot?
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  4. #4  
    If you don't need any of the data on your device (Palm profile contacts/calendar, sms log, bookmarks, etc), you could try disabling backups (from the Backup app) to wipe any existing backups from the Palm Profile, and then doctor your Pre 2.

Posting Permissions