Results 1 to 4 of 4
  1.    #1  
    I just did the FrankenPre board swap and upgrade for the Pre 2 on Sprint. I understand SprintNav will not work, but I don't seem to be getting a signal for Google Maps/FourSquare. I enabled it in the location settings and restarted but nothing.

  2. #2  
    Did you install Flash via WOSQI? ? I had the same problem; map app opened to a white screen. Uninstalled Flash container ipk then reinstalled using Preware. Also try setting the "Enable Flash Content" under the preferences section of your browser to "Off" then setting it to "On" again.
  3. #3  
    Make sure your little GPS connectors are still connected. If one of them comes loose, obviously GPS won't work.
  4.    #4  
    I fixed it. Had to turn location services off, reboot, turned them back on to "always ask" and opened the apps one by one to hit "allow once". Then they worked. From there I switched location services from "always ask" to "always on". Also had to turn on Google GPS services.
    Last edited by MmmmGuinness; 05/20/2011 at 01:10 PM.

Tags for this Thread

Posting Permissions