Results 1 to 14 of 14
  1.    #1  
    Just upgraded from my original Sprint Pre to a VZW Pre 2 today. What an improvement!

    One issue I'm having is that on my Exchange account, when I reply all I'm now getting a copy of the message myself. The original Pre with 1.4.5 didn't do this--and I'd like to get rid of this behavior.

    Any ideas out there?

  2. #2  
    So this doesn't happen when you just hit reply?
  3. #3  
    My Pre 2 is being Sprintified so I can't check but I feel as if in preferences there is an option to auto bc yourself, that might be checked.
  4.    #4  
    Only happening when I reply all--not when I just reply.
  5.    #5  
    I figured it out. For some reason when it migrated over from my old palm profile, it added the domain name in front of my email address. The email and everything worked fine, but the Pre wasn't recognizing my email address as a recipient as being me because of that.
  6. terryman's Avatar
    55 Posts
    Global Posts
    59 Global Posts
    Had same issue.

    Reason is that your email address listed in your pre for the exchange account is not the same as your actual exchange email address. I am not sure how this happened with me, but trust me that is what has happened.

    "Reply to all" checks to see what email address you are sending the reply from. It compares this to the email addresses in the email. It sends the reply to everyone EXCEPT the email address you are sending the reply from. Since you have the incorrect email address listed for your exchange account on the pre, the reply to all will include your real address in the reply - thus your real address gets sent the reply as well.
  7. terryman's Avatar
    55 Posts
    Global Posts
    59 Global Posts
    You beat me to it!
  8. #8  
    I'm having the same issue - just upgraded to Pre 2 - but what are the actual steps to fix the issue?
  9.    #9  
    check the login settings. Something got messed up on the transition to the Pre 2 and it wasn't recognizing my email as my own because of a change. Something with the domain name. Easy fix. If you look at the settings it was obvious what was wrong.
  10. #10  
    I see exactly what you're talking about - but I don't see any options to change it?
  11.    #11  
    Try removing and reading the account.
  12. #12  
    Oh...that I can do...thanks
  13. #13  
    That did the trick...thanks!
  14.    #14  
    Welcome! Glad it worked.

Posting Permissions