Results 1 to 10 of 10
  1.    #1  
    My original Pre O2 contract ended, and I was thrilled to find an unlocked Pre2 free on 18 months with Orange. No hesitation, I signed up. My Pre profile loaded in OK, and it all seemed great. Since then, its been a big disappointment. Apps are juddery, and it feels generally worse than my original Pre, but there's two real problems, (excluding Spotify), and I can't find anyone else with the same problem. Anyone got any ideas?

    Camera - starts up OK and then stalls for 1-15 seconds with a shady grey/black screen. No good for quick snaps, and there's no apparent reason for it. Even if I leave it running, it still stalls every time I return to it. I can't believe that's right - I never had such problems on the original Pre. A restart seems to help, but not always.

    Phone - Ring tone disappears after a couple of hours, and won't restore until I reset. Either with the default Pre ring, or any other mp3, (like the one from my original Pre), after some time the phone just doesn't ring at all, and eventually defaults to a sort of "bong-bing", even though it's set to another ring tone. Selecting Sounds and Ringtones from the phone menu confirms that my chosen ring tone is set, but if I try to play it, or any other, the ">" play icon changes to stop, but I hear nothing. The only fix I've found is a restart.

    Also, Contact Photos. Have we gone back to the Pre 1.0 postage stamp contact photo when a call comes in?

    I wondered if this was the memory leak mentioned with the music player. I've not got around to playing music yet - I've spent all the time since I got the phone trying to get email accounts to restore, (that doesn't work), and phone contacts to synchronise, (Chapura), and Spotify .... I'm not impressed.
  2. #2  
    The memory leaf you are referring to with music player only happens with the API third party apps use to access the music library, internal apps are fine. Do make sure to have the 2.1.0 OS update installed but my senses are telling me you need to run the webOS doctor. Afterwards do play around with it prior to installing patches to get a better gauge. If it still borks, partail erase and have it log into a new palm profile to test for stability, sometimes the conversion of a v1 profile to v2 does not go according to plan.
    Try diplomacy first. You can always conquer them later..., read it, use it, love it, and donate to it.....
  3.    #3  
    Thanks addiarmadar for your help. I can confirm that music doesn't play either with this prob.

    I've tried resetting with WebOS doctor, and that made no difference, (possibly worse), and last night I did an "Erase Apps & Data" reset, and restored my profle, but still same problem. I have got Music (Remix) installed, (this one from the app store - I had the Preware version on the old Pre, and no problems with it), but this problem happens even if I just restart the phone, and do nothing, (other than call the phone to check the ringer). There's nothing on the phone other than apps from my profile, and "Music (Remix)" which I bought "conventionally" for the Pre 2, so I'm surprised that this phone doesn't work right out of the box.

    I'll try to reset with a different profile and see what that does. I appreciate the help! Thanks.
  4.    #4  
    My new phone's now on to 2.1.0, (had to use doctor) and tried it with a new blank profile, and that seemed to work OK for a few hours. So I restored my own profile, and then stopped all the app downloads, and it worked, (ring tone was as per setting), but then it stopped after an hour or so. So I altered "Ring and Vibrate" to just "Ring" and it worked again, and now that doesn't work either. I keep having to reset it.

    Has anyone got any ideas about where I go from here? A profile that worked fine on my original Pre doesn't work on my "upgrade".

    Do I really have to delete it all and start again, and if so, how do I get my paid apps back without having to pay twice? (Some have already gone, and there seems no way to get them back).

    I'm trying to write 'politely', but this is soooo annoying! Any help greatly appreciated! Thanks.
  5. #5  
    Have a chat with Palm and see if something got messed up in the conversion.

    -- Sent from my Palm Pre using Forums
    W370 -> 3500c -> Instinct ->Pre -> Legend -> Pre 2 -> Bold 9900 -> iPhone 4 -> iPhone 5 -> HP Pre 3
    Rogers -> Fido -> Bell Mobility ------------------------------------------------------------------------------------------------------->
  6. #6  
    what patches do you have, and what version of webOS?

    the patches that muffle logging have created some issues. There is also a file indexing issue reported.

    a quick doctor may be needed, but lets start with the easy questions.
  7. ntjoe1's Avatar
    151 Posts
    Global Posts
    156 Global Posts
    Quote Originally Posted by Cantaffordit View Post
    what patches do you have, and what version of webOS?

    the patches that muffle logging have created some issues. There is also a file indexing issue reported.

    a quick doctor may be needed, but lets start with the easy questions.
    Slightly differnt issue but I had the situation where I couldn't view pics and after I removed system muffling, it completely went away. I wouldn't be surprised if this patch had some issues with 2.1 that we were unaware of.

    No offense to the developer over that patch....its a great patch!

    Palm m100 => Palm IIIx => Palm Zire 72 => Cingular Treo 650 => Sprint Palm 700p (w/755 ROM) => Sprint Palm 755p => Sprint Palm Centro => Sprint Palm Pre => Sprint FrankenPre Plus => Franken Palm Pre 2 on Sprint w/ working Nav and Sprint TV!

    Family lines: Wife => Palm Centro Daughter => Palm Pixi

    Living the Palm brand since 1999....and that's gotten me this!?
    RIP Palm OS and WebOS
  8.    #8  
    Thanks for the replies - this is totally out of the box, and a straight restore of my profile. I tried a doctor back to 2.0.1 (I think - the version it came with), and now I've moved it up to 2.1.0, which I had to do with the doctor as well - it's even worse now - fails within about half an hour, when all I have done is check it rings. I've not installed any patches, unless you count moving up to 2.1.0.

    My original Pre had Preware, Govnah, and two/three maybe four max other apps from Preware, (Music(Remix), FitTrax and the email rotator) for example. They didn't come with my profile, which I can understand, and I've not done anything other than restore the profile - but could there be something lurking in the profile that's invisible, but which is somehow running in the background? It feels really laggy, and the battery only lasted four hours this morning - like it's busy doing something.

    I think I'm going to end up creating a brand new profile, unless anyone can advise a better way - does anyone know if I can get my paid apps back?
  9.    #9  
    Thought I'd post an upadate on this just to record what's going on, and prepare for a warranty claim. I reported this to "HP Palm Support" and they confirm that the error has been escalated. Having learned to live with the phone as it is, the problems (and fixes) are:

    Music(Remix) doesn't play. Stop Music(Remix) and start the inbuilt Music player. If that plays, (it doesn't always) then Music(Remix) will work.
    Another fix: Stop Music(Remix) and start the camera. This usually takes a while to start. Music(Remix) then works;

    Phone doesn't ring. Ring it again - it usually works the second time, and this lasts for maybe half an hour.

    Control areas in locked screen don't work. (Not sure what you call these, but the active areas of a screen that allow you to start/stop player, or "Track My Work" when the screen is locked) - Fix - keep tapping and eventually it works!

    I guess the answer is that some condition is building up in the phone, and it gets cleared by doing something - like starting/stopping an app.
  10. #10  
    same exact issues here (ringtones work sometimes, camera not starting sometimes, don't use music player much so can't say I've noticed that) on verizon with my pre. Reboot usually helps, for a while. I'm sorry to see that new profile didn't help either.
    -beta testing WebOS since June 2009.

Posting Permissions