Results 1 to 5 of 5
  1.    #1  
    I did the comm board swap from my sprint pre to a verizon pre 2. I then ran the sprint to verizon pre 2 script and put the pre2 in recovery mode and waited until it says to plug in and then I plug the phone in and it does nothing...the next button doesnt come out of gray? what am I doing wrong?

  2. #2  
    Have you tried restarting your computer or manually restarting Palm novacom?
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!

  3.    #3  
    I have tried this whole process a few times so as for restarting the computer, yes because I'm doing this all in umbuntu...i don't know how to manually restart novacom in umbuntu or windows vista?? Rod said I needed to update novacom drivers? Don't know how to do that in umbuntu either...any help would be appreciated, I'm so close


    -- Sent from my Palm Pre using Forums
  4. #4  
    In Windows go to "run" and type "services.msc" then scroll down to Palm Novacom...right click on it and select "start"...
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!

  5.    #5  
    all is good went to the upgrade page to 2.1 and saw the novacom files for ubuntu...thanks, I'm up and running Big thanks to Rod of course and all the webosinternals guys! Thread can be closed


Posting Permissions