Page 1 of 5 12345 LastLast
Results 1 to 20 of 93
  1.    #1  
    if anyone knows how to make the camera save pics, id love to know. I have to take a pic of a damaged shipment for my boss and its embarrassing when I talk this thing up and it can't even save a picture.

    when I take a picture, the thumbnail pops up the bottom, but I can't click on it, and it doesn't show up in my photos...
  2. #2  
    How much memory is left on your device?
  3. #3  
    It's some kind of known file indexing bug.
    Sucks right?

    Putting your Pre in USB mode can temporarily fix this.
  4.    #4  
    memory should be straight, I'll lower the compcache... And plug it into the work computer & toss it in USB mode. This blows. Think doctor would help or is it just an error?
  5. #5  
    Also try a full power-off (not just reset); that worked for me the other day. {Jonathan}
    Prof. Jonathan I. Ezor
    Writer, PreCentral
    Past Palm Real Reviewer
    @webOSquire on Twitter
  6. #6  
    Quote Originally Posted by Jonathan I Ezor View Post
    Also try a full power-off (not just reset); that worked for me the other day. {Jonathan}
    Another 5 minutes you're never getting back
  7.    #7  
    nope, usb mode and full restart didn't work. Camera app is all choppy now?!
  8. #8  
    are you using Uberkernel? I'm having the same issue. I've tried deleting files, restarts, and now I'm running defrag and system tools on the USB partition...

    It's more than just saving pics. It shows up in not being able to download email attachments, and at least one app that creates a database on first use.

    Is this a memory leak sort of thing, or is a full/complete erase/format of the USB something that will fix it? It's driving me crazy.
  9.    #9  
    I am using uberkernel but switched back to palm default. Still not working. I guess I'll backup everything and try a doctor, cause I'm having other bugs as well that I haven't seen reported :/
  10. ght
    ght is offline
    ght's Avatar
    772 Posts
    Global Posts
    905 Global Posts
    Had this bug since going to 2.1. Go USB, transfer at least one new file to the phone, eject.

    Alternatively, just use Internalz to view the pics. They are there, it's just an issue with the indexer not showing them.
  11.    #11  
    looking in Internalz now... They are not being saved... Nope... 'Murphy's Law'
  12.    #12  
    nor will it save videos...
  13.    #13  
    ran webOS doctor & everything seems to be working fine... (fingers crossed)
  14. #14  
    Quote Originally Posted by bradenfontaine View Post
    ran webOS doctor & everything seems to be working fine... (fingers crossed)
    I have this problem in 2.1 as well. Frustrating as hell. The best temp fix I've found is to orange key + sym + R while the camera app is open to force a reboot. This works 4 out of 5 times. Pretty damn inconvenient. Please please don't let this kind of crap into 3.0 when Pre3 comes out. Definitely a deal breaker. A working camera app is FUNDAMENTAL!!!!

    Also tried a doctor but the problem returned within a day or so. Funny thing was after the doctor all the pics that weren't showing up were suddenly there. Then it started happening again... BTW my compcache is fixed at 32 MB running F104 kernel on a Sprint serviced Frankenpre/AT&T+. Problem also showed up in F105 and uberkernel so I don't know if overclocking is affecting this or not, but I have read that overclocking an Android device can render the camera app useless which is one of the reasons I've shied away. God help us all if this stuff isn't fixed by Pre3!!!!

    Anyone having this issue on a Pre2 yet?
    Last edited by matteebee13; 04/10/2011 at 04:54 PM. Reason: Update
  15. #15  
    Quote Originally Posted by bradenfontaine View Post
    looking in Internalz now... They are not being saved... Nope... 'Murphy's Law'
    Where did you look? Mine are in /media/internal/DCIM/100PALM and even though they don't show in the Photos app I can open them individually by tapping open. Kind of a pain not being able to flick through them though.
  16.    #16  
    that's where I looked. Either way.

    I was running uberkernel w/ compcache @ 32 as well. After the doctor everything is working fine now. Sticking stock kernel...
  17. #17  
    Mine worked after the doctor for a bit too, but I have a need for speed and must overclock. Otherwise what's the point of this slow *** phone with so many other choices available. I like webOS but not @500MHz. I'll keep an eye on this thread so please keep me posted if the problem comes back with the stock kernel. Are you on a Pre2, Plus or Legacy?
  18.    #18  
    Pre 2... @ 1 Ghz...
  19. #19  
    yeah please let us know if the problem comes back while running a stock kernel.
  20.    #20  
    camera has been working fine. installed F14 Tomcat 2 days ago. camera stopped working again. think its the Tomcat... might wanna bring this up in the testing section...

    uninstalled F14 Tomcat and reinstalled stocker kernel... camera started working again...
    Last edited by bradenfontaine; 04/13/2011 at 07:31 AM.
    verizon pre 2 - 2.0, stock
    verizon pre plus - 1.4.5 various patches OC'd 1Ghz.
    verizon pixi plus - various patches, OC'd 800 mhz.
    verizon pixi plus - chillin in my sock drawer
Page 1 of 5 12345 LastLast

Posting Permissions