Page 5 of 5 FirstFirst 12345
Results 81 to 93 of 93
  1. #81  
    A bit unclear what you are referring to. You talking about the Pre2 not saving images issue? "Unable to take picture" error message? Or are you talking about the overclocking issue in which images take but don't show up in the media indexer for awhile, only Internalz? and are you saying to delete that file? I assume thats what you mean by cancel?

    Edit: Sadly, I have removed the muffle system logging patch as well as the throttle downloads patch on my Franken Verizon Sprint Pre2, and I still have the unable to take picture error most every attempt.
    Last edited by volcom45; 06/01/2011 at 10:27 AM.
  2. #82  
    U can try this way, cancel the "filenotify.db3 " which under " /var/luna/data/ " , then reboot
  3. #83  
    Ah, I too have suddenly had the same issue - pre2 running sr71. The suggestion by sunsealeo above worked for me - delete the filenotify.db3 file in /var/luna/data and the indexing process seems to kick off again after a reboot, fixing the photo roll.

    Will be interesting to see how long it is before I need to implement this fix again.
    Last edited by cymbalhead; 07/28/2011 at 01:09 PM.
  4. jc-Treo's Avatar
    439 Posts
    Global Posts
    444 Global Posts
    I had this problem on my daughter's Veer and nothing seemed to work.

    Tech support had me do a secure full erase (accessed from the "Device Info" icon), and that seem to fix it. Be sure to back up any music, photos, etc to your computer before the erase.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  5. #85  
    I get "Unable to save Picture" at least 50% of the time.

    And you are correct. You can't view the photos once it's past 25 or so per category. I know the Pre Plus got slower and slower the more photos you put in there, which IMHO with technology the way it is, is ridiculous. in 2011 they should expect us to have hundreds, even thousands of songs/photos. Inexcusable. I need to try connecting via USB and see what I can come up with. I hope they are still there. I wonder if they got corrupt when the phone restarted in the middle or trying to attach a photo..hmm. (still something HP needs to work on).
  6. #86  
    Quote Originally Posted by Jonathan I Ezor View Post
    Also try a full power-off (not just reset); that worked for me the other day. {Jonathan}
    yeah, I can't restart my phone 20 times a day just to get it to work, LOL.

    For now I operate in airplane/phone only mode till I really need something. Turning any data on at all is an exercise in futility. Photos, all of it works better. It's NOT just email.
  7. #87  
    pre 2 2.1 vzw here
    removal of muffle system logging patch fixed mine too
    perhaps the webosinternals guys could throw an fyi in the patch description?
    fyi this may cause problems with camera on 2.1 devices or something like that
  8. #88  
    I was having the same would take the pic, but not save it, and clicking on the thumbnail in the camera app had no effect. I tried rebooting, disabling patches, etc. Finally, I removed the battery, and put it back in. Problem least for now.
  9. #89  
    My Pre3 also stopped taking pictures. The thumbnail shows up, but clicking it only shows the last pic taken before the problem started.

    just removed the battery, and it didn't help. I am running Uberkernel, but don't have Muffle System Logging on.

    I also just reverted back to stock kernel, and still no photos.
    Last edited by olebl; 09/23/2011 at 03:49 PM.
  10. #90  
    I removed all patches, and did a full doctor, and still no pictures are being saved. ????
  11. #91  
    Ok, now I'm confused. I connected my pre3 to the computer, and lo and behold, the pictures are all there! It's just the phone that refuses to see them. What to do now?
  12. #92  
    The phone has started adding new pictures at the bottom of the photo album. All the old pictures are taken with my previous Pre+ and Pre2, which I copied to the DCIM-folder.
  13. #93  
    In all cases I've seen the phone is taking the picture, but there is a glitch in the media indexing. This is a 2.x bug (not sure if it has been verified to be persisting in 2.2).

    If you are running Internalz, you can verify if the pictures are actually being taken.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
Page 5 of 5 FirstFirst 12345

Posting Permissions