Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 93
  1. #21  
    have you tried uninstalling tomcat again and see if the indexer continues to work? how long was it working before you made the jump to the new kernel
  2.    #22  
    stock kernel - 6 days - camera working fine.

    F14 Tomcat - 2 days - camera won't save pics.

    stock kernel (again) - 1 day - working well.

    can jump back to F14 if you guys need definitive proof... But I'm certain something in the Tomcat kernel was causing the camera to fail.
  3. #23  
    I just read in the 2.1 bug list thread that if you go to your "Location Services" app and disable geotag this will fix the problem. I got my photos to show up somehow by transferring pics & files back & forth via USB. Turned off geotag yest morn w/F104 kernel and so far so good. I can pull up all my recent pics.
  4.    #24  
    I never have geotagging set :/ I'm somewhat paranoid about that stuff.
  5. #25  
    It's ba-ack! Oh well. I'm gonna go back to 1.4.5 to grab a PRL update this weekend then back to 2.1. I'll keep posting and try to see if it happens in 1.4.5 while I'm there.
  6.    #26  
    dude seriously, I tried every trick I could think of. EXCEPT going back to the stock kernel. I don't really wanna go through the (unreliability) hassle of thoroughly testing this. But I swear its the Tomcat kernel. BTW, matteebee what kernel are you running?
  7.    #27  
    what I meant was (in the 'unreliabilty') is that I NEED my phone to work properly for my job, so I don't exactly have the time to test the kernel theory.
  8. #28  
    I'm running F104A Starfighter, but the problem also appeared with F105 Thunderchief as well.
  9.    #29  
    I haven't had it happen @ all with the stock kernel. Maybe something with (non stock) kernels in general? I'm no dev so I dunno anything about how these things work. All I know is its not happening with the stock kernel. But it will happen if install any other kernel.
  10. #30  
    I guess that settles my debate about getting a Pre 2. Might as well stay with my + Sprint until death do us part or Pre 3, whichever comes first.
    Gonna try and get it to happen on Uberkernel; it's supposed to be the most stable overclocking kernel.
    Last edited by matteebee13; 04/15/2011 at 09:22 PM. Reason: Update
  11.    #31  
    I'll give User a shot
  12. #32  
    Yea, I'm having this problem too and it's infuriating.

    Pre Plus, 2.1, uberkernel, 500/1000 screenstate

    Set it back to Palm Default in govnah, reboot, and it works again.

    Then I set it to Fixed Speed 800 and it seems fine for now. Although I acknowledge I need to test more.

    Maybe this is an issue with the screenstate mode of uberkernel? Is webos internals aware of this potential issue?
  13. #33  
    i wasn't able to fix it even with the stock kernel. Eventually I doctored and the problem went away... I am running with no patches for a while so I can watch the impact of each patch I apply.
  14. #34  
    I had to go back to 1.4.5 (unrelated issue; grabbing PRL related files) then doctored back to 2.1. I didn't even have a thumbnail show up on the camera window and the link between the newly created photos after that didn't work. In fact I was missing a "Photo Roll" folder in the Photo App. Completely. I figured what the hell and redoctored with the same build to 2.1 again and now everything shows up and works flawlessly including access to Photo Roll folder in the camera app by tapping the thumbnail. Running F104A since Sun morn and no probs so far...
  15.    #35  
    I have noticed so many bugs related to or caused by patches that I am virtually path free this go about. For some reason patches keep disappearing from the 'installed package' list. Even after running the ERU they still do not show up. Needless to say I'm not pleased @ ALL! I've had to install, delete, reinstall, & delete again to get rid of all of them.

    with a clean slate, everything runs the way it should (almost everything).
  16.    #36  
    patch free*

    GOD 4&;?%3 I hate this auto-correct!
  17. #37  
    I'm running probably 60+ patches including all sorts of advanced prefs and menus, some not even supported on Preware with no problems. My best advice I guess is to try a fresh doctor when symptoms appear. I've accepted that I'll have to do this from time to time and accept the hazards of alpha testing. It's people like us at the forefront who provide feedback and contribute back to developers to iron this stuff out compatibility-wise. It's fun to test out all the fun patches and tweaks but beware... It comes with a price. I hope I don't have to doctor again soon, it's a real pain. Everything is working JUST PERFECTLY, for the moment at least...
  18. #38  
    i had this same problem for a while. i uninstalled muffle system logging patch everything has worked fine since.
  19. #39  
    Not working again. Gonna try removing muffle system logging patch and default kernel it to get it working again. Post my progress here later...

    Update: Didn't need to rekernel. Removed muffle system logging patch and full restart. Works for now.
    Last edited by matteebee13; 04/20/2011 at 12:47 AM. Reason: Update
  20. jaltman's Avatar
    285 Posts
    Global Posts
    740 Global Posts
    Removing 'muffle system logging' seems to have fixed it here.
    Jim Altman
    Palm III ->Treos 600->650->750->Pro->Pre Plus->Pre 2->Pre3+TouchPad
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions