Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. gtn
    gtn is offline
    gtn's Avatar
    5 Posts
    djfu3l3r - could you test out the text messaging and gps and confirm that it works?
  2. #22  
    Quote Originally Posted by djfu3l3r View Post
    okay guys thanks for everyone that helped out. i have successfully done it. i dont know what the error was before but i did the same process on my other computer and everything worked like a charm. i am now the proud owner of a sprint pre2

    thanks webos internals i am going to donate by purchasing webosinternals app.

    anyway my pre 2 says it has an update available even tho i am already on 2.1.0 should i download it?
    Congrats, I'm glad you were able to get it working. As for the update you can update it now or later, it doesn't really matter. Eventually it will automatically update when your phone is idle long enough, so you could update it manually or let it OTA update automatically, it's your choice.

    I had 2.0.1 when I did the process, and I manually updated via OTA to 2.1 & it worked fine. You shouldn't have any issues with the update.
  3.    #23  
    i sent texts and recieved them just fine. but how do i test gps?

    thanks i will update then
  4. gtn
    gtn is offline
    gtn's Avatar
    5 Posts
    gps test with google maps
  5.    #25  
    oh okay i will do
  6.    #26  
    i have location services on. but when i go to google maps it tells me your current location is unavailable
  7. gtn
    gtn is offline
    gtn's Avatar
    5 Posts
    Thanks for testing - At least I know that text messaging works. Hmmm now I have to figure out why mine doesn't flash lol
  8.    #28  
    so how come my gps doesn't work?
  9.    #29  
    nevermind gps does work. just go to location services and enable both gps and google services
  10. #30  
    have a question concerning comboard swap i did it sucessfully the i ran the orrignal update but i nolonger have data nor a data profile can recieve text but cant send bypassed activation phone connect to sprint but i cant figyre out how to restore data profile user name is blank no settings thereafter could some one please help cant reply to tex but can recieve fine
  11.    #31  
    once you do the swap you have to run metadoctor and let install the custom doctor.
Page 2 of 2 FirstFirst 12

Posting Permissions