Page 1 of 2 12 LastLast
Results 1 to 20 of 32
  1.    #1  
    I had a Palm Pre plus until I dropped it last Friday. I had insurance and the replacement came in as a Palm Pre 2. Now the Hotspot cost me $20 per month and was free on the old device.

    Also. I can't open picture attachments (.jpg) or Word documents (.doc) or PDF files. I first noticed the picture problem and went to the Verizon Store. They told me that the files were too large and I couldn't open anything over 2 MB. I came home and looked at the same files (emails) on the computer and saw that the files are actually tiny. 60k - 90k documents and images. I sent small one's to myself just to test the system. What I get when I try to open a picture is a black and grey square with an X in it. I can't copy the file to photos either.

    I just did a test and I can send pictures that I take with the phone via email. (but I can't open the picture attachment on the phone, just the PC) I can also view pictures via MMS.

    Anyone got a hint for me?

    I strive to be Verizon free!

  2.    #2  
    Since no one else did I'll followup myself.

    It's a known problem at Palm that the Pre 2 cannot open email attachments. Documents, video's or pictures. They say they are working on a fix and will release an update very soon.

    I still hate Verizon!

    They don't even have the common sense to know these kind of things and just tell the customer. If it's a Palm problem then they should also stop distributing the Pre 2 until it is fixed. I pay good money and get crappy service.
  3. #3  
    When you are trying to open the image files, are you clicking on the attachment itself? If you are, instead scroll down and tap the image itself instead of the attached file. (this is the work-around for the other Pre's)
  4. #4  
    Umm I open attachments all the time with my Pre2. I also installed Jason's patch to download attachments to /media/internal/downloads. I just opened a powerpoint in quickoffice.
  5.    #5  
    I posted another thread here a couple of days ago and got no response. I read this entire thread and see no mention of the problems I am experiencing.

    Until a week ago I was using a Palm Pre plus. I dropped it when the data port cover got snagged in my pocket while trying to get it out to answer a call and I broke the touch screen. I had insurance and took it to the Verizon store on Friday afternoon around 5 PM. They handed me the Asurion insurance information booklet and told me to call or go online to get my phone replaced for the deductible.

    I got a new Palm Pre 2 the following Monday (last Monday). It transferred my address book and bookmarks just fine. I like the new look. I think the browser is faster but..

    It will not open email attachments. Pictures or documents I have tried .jpg, .doc, .gif, .tif, .pdf with the same results. I first took the phone to the Verizon store and they tried for almost 2 hours to resolve the issue. They finally told me the attachments I was trying to open were too large. I looked at the same files on my PC and they are tiny 63kb pictures for instance. I finally came thought of calling Palm tech support. They are nice folks and listened to my story and told me they know about the problem (after asking for the last 4 digits of the serial number) and the software guru's are working on the issue. They promised a fix ASAP.

    Anyone else having these problems with attachments?


    Palm Treo-Palm Centro- Palm pre plus- Palm pre 2
    Last edited by Ssoap; 03/27/2011 at 10:49 PM. Reason: add line
  6. #6  
    Here's your original thread.
    Just call me Berd.
  7.    #7  
    OK, I didn't have any emails to look at so I just found a random picture on my PC and sent it to myself. When I initially opened the email on the Palm Pre 2 I could see the picture at the bottom of screen. Then I tried clicking on the attachment and got the same balck and white square with a big fuzzy X on it. I could no longer see the image at the bottom of the screen. Going to try a word document now.
  8.    #8  
    When I try to open a Word document it goes to "Quickoffice" app and then says "alert" could not open the selected document. It's a one page 63KB file.
  9.    #9  
    Who's Jason and where's the "patch"?
  10. #10  
    that sounds pretty frustrating,can I ask what kind of email service you are using (gmail,yahoo,etc)?

    have you tried doctoring your phone a seeing if that fixes things?
  11. #11  
    op sounds pretty angry. M able to open attachments, and freetether lets me use the phone to tether for free.

    I'm sure we can help you eesolve, and I'm sure many of us, me includedd, would trade you a vzw pre+ f you don't like the pre2.

    now, how can we help?
  12.    #12  
    my email is also thru verizon. I have a "" email address and use MS Outlook on my PC's. I do have a yahoo account but rarely use it.
  13.    #13  
    Quote Originally Posted by Cantaffordit View Post
    op sounds pretty angry. M able to open attachments, and freetether lets me use the phone to tether for free.

    I'm sure we can help you eesolve, and I'm sure many of us, me includedd, would trade you a vzw pre+ f you don't like the pre2.

    now, how can we help?
    Well are there any 3rd party app that handle picture and document attachments. Similar to the "Quickoffice" app that is installed on the phone.

    I found the transition from the Centro to the Pre pretty easy and had the Pre for about a year. So now I'm just a bit confused with the change of features with the model change.

    I guess I will just have to wait for Palm to release a patch huh?

    And by tether do you mean using the usb cable and getting to the web without the "hotspot"?

    Last edited by Ssoap; 03/28/2011 at 12:28 AM. Reason: update
  14. #14  
    the is something going on here. I am able to open those file types. This isn't a pre2 deficiency. You have somethng unique going on.

    can you start with a few bits of backgrond? Ae you usng preware or patches installed, etc?
  15.    #15  
    I am running this phone just like it came out of the box. I had to call a 1-800 number to activate it and then go thru some steps and it retrieved my contacts and bookmarks. I then noticed that I had to open each of the web bookmarks again (they were just shortcuts) and they all worked ok. On my old Pre Plus I had problems getting pictures via MMS but had no problems with email attachments. I don't know what else to say except Palm tech service told me they knew what was going on and I wasn't alone with the problem. Could I have some kind of strange new device here?

  16. #16  
    Do you have an option to set the email to IMAP? I think this issues has affected POP accounts. To test this, if you have gmail or yahoo configured as IMAP, you can send the email to that and try to open the attachments.
  17.    #17  
    I'm not sure what your talking about but have to go to sleep now. I will review this in morning. Thanks for responding and I will continue when able.

  18. #18  
    I can't open PDF attachments on my Pre 2 either through exchange,I just get the X. I don't see an image in the email as suggested above, just the file in the attachment field.
  19.    #19  
    I have been trying to install the WebOS Quick Installer and the WebOS Doctor. I have both downloaded to my PC. I downloaded the Web Doctor for my Palm Pre 2 on Verizon. I follow the instructions to get into the "Developer Mode" and can turn that mode on and off. When I turn it on I am told that I should be prompted to reset my phone but I am not. When I plug the usb cable in and select "just charge" mode as instructed with the Developer Mode on and try to double click the downloaded files the PC says it cannot find (or locate) the device.

  20.    #20  
    Oh yea, I found the files on the Preware site.
Page 1 of 2 12 LastLast

Posting Permissions